1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get into a race anymore [Crashing to desktop]

Discussion in 'Automobilista' started by AussieDucker, May 16, 2016.

  1. AussieDucker

    Premium Member

    Ok so I've encountered this weird crash that I can't figure out what the problem is. I was doing a Practice, Qualifying and Race in the SuperV8's at Red Bull Ring.

    Both the Practice and Qualifying went by without a hitch. As soon as I hit the arrow in the bottom right to go into the race the game crashed saying AMS.exe had to terminate etc. etc.

    Now, no matter what track, or car combination I use I can't get into races at all. I tried deleting my profile, still crashed. Created a new profile, crashed. Deleted the SpotterPlugin, crashed. Rebooted the PC, crash.

    I've even verified integrity of game cache and no joy despite it saying 5 files were missing (why?). The game worked two days ago for ****'s sake.

    Is there something I'm missing that I haven't tried yet before I bin this game until v1.00 comes out?
  2. AussieDucker

    Premium Member

    EDIT: Now it seems to crash on the track loading screen where as before I could view the track monitor and timing screens.
    Last edited: May 16, 2016
  3. AussieDucker

    Premium Member

    Ok it's back and crashing when I try to enter the race again. If I stay on the monitor and timing screen forever it doesn't crash. Here's the log if anyone can deduce what's happening:
    Process-ID: 4800
    Windows version: 6.1.7601
    Doing Handshake from Plugin side...
        Successfully created a pointer to a PAGEFILE Memory Mapped File.
        Found first part of handshake. Doing second part...
    Second part of Handshake successful. Handshake complete.
    Starting up DynHUD Plugin (D3D part)...
    Doing a sanity check...
    Sanity check passed.
    Initializing DirectInput...
    Successfully initialized DirectInput.
    Using Java from folder "C:\Program Files (x86)\Steam\steamapps\common\Automobilista\Plugins\DynHUD\Java".
        Loading msvcr100.dll... done.
        Loading jvm.dll... done.
    Successfully loaded Java dlls.
    Invoking Java VM...
    JVM options:
        -Djava.library.path=C:\Program Files (x86)\Steam\steamapps\common\Automobilista\Plugins;${system_property:java.library.path}
        -Djava.class.path=C:\Program Files (x86)\Steam\steamapps\common\Automobilista\Plugins\DynHUD\dynhud.jar;C:\Program Files (x86)\Steam\steamapps\common\Automobilista\Plugins\DynHUD\dynhud_gamedata.jar
        -Dworkdir=C:\Program Files (x86)\Steam\steamapps\common\Automobilista\Plugins\DynHUD
        JVM properties:
            java.vm.vendor = "Oracle Corporation"
            java.vm.name = "Java HotSpot(TM) Client VM"
            java.vm.version = "25.74-b02"
            java.runtime.version = "1.8.0_74-b02"
            java.awt.graphicsenv = "sun.awt.Win32GraphicsEnvironment"
    Successfully invoked Java VM.
    Retrieving Java objects and methods...
    Initializing input bindings...
    Finished initialization of input bindings.
    Successfully retrieved Java objects and methods.
    Starting up DynHUD Plugin (telemetry part)...
    Successfully started up DynHUD Plugin.
  4. Paul Bennett

    Paul Bennett
    Premium Member

  5. AussieDucker

    Premium Member

    Well the devs aren't exactly quick to help fix issues so I'll post the trace.log in here too and see if anyone can spot anything. Devs might see it here instead.

    Attached Files:

  6. That trace is similar to the one I posted in regard to the Flat6 mod, no help there either :( It seems it might be having a problem with the FFB?
  7. AussieDucker

    Premium Member

    I thought that too, so I unplugged my wheel and tried again but still didn't have any success. I'm not expecting 24/7 support from such a small studio, but it's a bit frustrating when there's just silence from them over such a major issue.
  8. xnorb

    Premium Member

    Working in the IT myself, rest assured that an issue only occuring to a vast minority of consumers, is not a "major issue" ;)
    I can understand your frustration, my dynHud stopped working, then re-appeared, now is gone again without me knowing why. So far only silence from Reiza, but ya, seems to be a very special problem, so i just wait for the end of Early Access before contacting them directly.

    In your case you can only try the standard things: verify game integrity / remove all mods / rollback all changes done in the past days / reinstall game.
  9. alexSchmurtz

    Premium Member

    It seems you tried the right things: new profile, verify game integrity, delete the spotter (that seems to give problem to many people. It was made for rFactor and has not really been updated: the only change is to use the new exe name).
    Maybe try to verify the game integrity several time if you did it only once? I have seen often people getting some more files when running it 2 or 3 times…
    And xnorb is right: remove any add-on, all the Super V8 skins in particular. Not sure why they would cause problem but try a vanilla game just to make sure nothing is interfering. Hope you'll get it sorted! I had DynHUD disappearing twice for no reason: both time I deleted the plugin folder and use the game integrity to get it back, with no luck: still no hud, even after reboot. Tried again the following day, delete plugin folder and verify game integrity: boom! Then it works! Pretty strange, why not the first time? What is different the following day? At least the game itself was working in my case, I imagine your frustration…
  10. Try removing your race config for dynhud and see if that does anything.