1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Can't export Attempted....

Discussion in 'Bob's Track Builder' started by Adri_sb, Sep 9, 2009.

  1. Adri_sb

    Adri_sb

    Messages:
    5
    Ratings:
    +0
    hey guys,
    I've another problem. When I go to export my project BTB shows an error window that say "can't export Attempted to divide by zero".

    Anobody knows why?

    thanks a lot.
     
  2. banger

    banger

    Messages:
    661
    Ratings:
    +32
    yor texture need to be the power of two.

    2,4,8,16,32,64,128,256.1024,2048 : doesn't matter in pixel height or width has long has it is one of the numbers above.

    Ed
     
  3. Adri_sb

    Adri_sb

    Messages:
    5
    Ratings:
    +0
    no, It isn't.
    Because I have the original textures and all have the texture power of 2.

    but thanks for your help.

    Adri
     
  4. Adri_sb

    Adri_sb

    Messages:
    5
    Ratings:
    +0
    SO: Windows XP SP3
    Graphics: ATI RAEDON X550
    Mother board: Intel Core2 D946GZIs

    Here is the Venue.bin and the xPacks.

    http://www.filefront.com/14500297/My-Project.rar/

    And yes, I tried to delete all the objects but It continue to show error.

    Thanks for your time.
     
  5. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    The problem is that you have added an empty object. The NewXPack\New Empty Object has no vertices/polygons.

    I will add some code to skip these when exporting, it'll be in the next patch coming soon.

    In future I suggest testing your XPacks on a dummy project before including them into any other project.