• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Can't build terrain

Discussion in 'Bob's Track Builder' started by wollev45, Mar 17, 2009.

  1. wollev45

    wollev45

    Ratings:
    +0
    Hello

    I am german, sorry for my bad english...


    My Problem:
    I have build a Track with BTB.
    I have now only the Track, no Terrain.

    i cant build terrain.
    after i press the creat button, the process have 50 %load and nothing is making.
    after 30 minutes, i have to kill the task.
    after 10 restarts, nothing.
    after new install from btb, nothing.

    where is the Problem ???

    I cant build any Terrain, the Click&drag feature give me the same problem.
    Here is a pic for better understand.

    [​IMG]


    Netframework are on the newtest version.
    All drivers are correctly installed and works fine.
    My windows is up to date, no problems with any hardware.
     
  2. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,399
    Ratings:
    +235
    I have renamed the thread to a more on-topic info. Easier for Brandon/others to see whats needed.
     
  3. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Are you running 0.6.0.1?
     
  4. wollev45

    wollev45

    Ratings:
    +0
    yes...since the patch, the problem is killed :dance2:

    now, i have a new problem.
    (i have send you a mail with the track, from wolle@u-g-f.info)
    I cant export this track to Rfactor, BTB are crashing.
    Where is my Problem ?
    Or ist this Problem from BTB ?

    Its the same track there i cant setup the terrain before the patch...