• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Cannot Get Past Config/Video Setup v2.0 Screen

Discussion in 'Automobilista' started by gomason8, Apr 4, 2017.

  1. gomason8

    gomason8

    Messages:
    2
    Ratings:
    +1
    Hi Guys

    I recently purchased AMS and managed to play it for a few hours no problem then tried messing round with a few graphics settings via AMD/radeon settings and now I cannot get the game to launch, I can never get past the config/video setup screen no matter what I select.

    Any idea and what might be the issue? Tried for a refund but I have used the game for 5 hours so no joy.

    Thanks
     
  2. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85 Premium

    Messages:
    3,378
    Ratings:
    +892
    Have you tried runnin the config as adminitrator??
    Thats how I do it. I do get an error from windows saying config has crashed when i click ok to save setting but then i run the game as admin too and i get no issues.
     
  3. gomason8

    gomason8

    Messages:
    2
    Ratings:
    +1
    I managed to sort this out, I have a laptop and it was an issue with the integrated GPU and only picking up the Intel HD card not the AMD during config. I had created a profile for AMS on the AMD Radeon game settings tab for AMS.exe to only use the AMD card but I also had to create one for AMSconfig.exe or else it only found the integrated Intel card hence crappy preformance
     
    • Like Like x 1