1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cannot change control assignments in RACE 07 series - Screen Hangs

Discussion in 'RACE 07 - Official WTCC Game' started by John Bergqvist, Nov 10, 2009.

  1. Hi, i have a annoying problem with Race 07, GTR Evo, STCC + Race ON. I'm running Windows 7 64bit and have previously had no problems. However, when i try and go to the control options screen to change control layouts, the screen hangs, until finnally loading the control options screen, which is so slow/laggy its unusable. not sure how else to explain it really. Any similar problems/solutions? and i know its not my wheel, because the game detects it and it works fine (as it was set up before i had these problems). Im using all the correct drivers etc. for my system. GTR2 works fine, btw.
     
  2. Honestly not sure on this one John - firstly you lucky bugger having RTR!

    Second - do you have any other game controllers attached to the PC? Especially ones that may have been added recently?? Could have confused the games?

    Third - I have in the past had some weird stuff happening, like you describe, with the setups Files menu - now I can't say 100%, but it appeared to be related to how defragmented the STEAM/SIMBIN files had become on my hard drive???? So if you haven't defragged for a while, perhaps you could try this. I beleive there is an option somewhere in steam to defrag game files too. It may help, it may not, but either way its not going to hurt to defrag...
     
  3. well i just did a defrag (of the whole hard drive as well as the steam files) and it didnt make any difference. Im scheduling a full disk check incase theres any corrupted files on my disk. ill try unplugging everything uncessesary tho.
     
  4. are you using g25? if you are that's the wheel problem, I had the same thing, just got a new wheel and now everything fine
     
  5. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Have you tried a different driver?
     
  6. yes, I even tried different game, Real Time Racing which based on the same engine, same problem, I also tried my g25 with another PC and had the same issue, so that obviously was the wheel, I've just changed it