1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC can anybody help.

Discussion in 'Assetto Corsa' started by Matt Elmore, Nov 30, 2014.

  1. can anybody help with my settings im getting fps drop so bad its unplayable.. its only when im in multiplayer while im in practice i sit around my capped fps but in public lobbies i drop to 15fps sometimes average around 40fps....

    i have 8350cpu overclocked to 4.7ghz and stock r9 290 vapor x oc edition gpu.

    last night i tried to turn off my anti aliasing and turned antistropic down to 2. i also lowered my fps limit to 125 from my 145 i had it set to.

    i was playing a few weeks ago and i was gettin 0 problems great fps and that was before i overclocked my cpu. i have tried it back at stock clocks again to no joy

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    any feedback would be great as i love the game even brought a g27 to play it more :mad:
     
  2. IRobot

    IRobot
    Premium Member

  3. Probably you need to update the game with last version. The display options panel that you have in your picture is not from the last version. Check the game integrity cache with Steam options.
     
  4. im on 1.0.9rc cant find anywere else to update it or anything it does it all on its own normally
     
  5. Probably not your ideal answer but turning off PP will help a great deal. Much as i would love too i cannot run with PP on and get reliable FPS online (more that i get stuttering rather than low FPS).
     
  6. tried that buddy first thing i thought off but for some reason its better with it turned up
     
  7. In that case you have exhausted my very limited knowledge lol.
    The only other thing i have heard is to turn off FAAA.
     
  8. lol its baffled me i have turned of smoke effects both in mirrors and overall ind its cured it or at least i think it has going in a lobby now to try it
     
  9. Yes you are correct, My mistake.
    Anyway, did you try to disable Depth of the field? It is a bit broken and is giving some issues, at least for me.