1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Camera bug

Discussion in 'RACE 07 - Official WTCC Game' started by Douglas Lundberg, Jul 2, 2008.

  1. Douglas Lundberg

    Douglas Lundberg

    Messages:
    433
    Ratings:
    +5
    is it only me that has this camera bug?
    it appears when driving in a turn with elevation, i change the camera view to get rid of it.
    but then the next time i drive through a corner with elevation, then it happens again :(
    its really annoying
     

    Attached Files:

  2. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    1 or 2 times happened with me too, for me it was enough to quickly push look back, it solved too.
     
  3. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,287
    Try disableling G-force simulation.. i think that is what the setting is called. I have it at 30%. Otherwise it is the movement thingy next to that setting
     
  4. Douglas Lundberg

    Douglas Lundberg

    Messages:
    433
    Ratings:
    +5
    i do have the g-force thing disabled. i will try to able it at a low percentage and see what happends
     
  5. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    i think what Bram means is cockpit camera movement, the last from the 3 visual settings where G Force simulation is.

    When i had it on 0% i had this effect more, so now i have it on 1%, and i do not remember the last time i had problem with this.
     
  6. Douglas Lundberg

    Douglas Lundberg

    Messages:
    433
    Ratings:
    +5
    i tried the g-force setting and it didn't make a difference. now i will try what u said atti.

    thx guys for the help
     
  7. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    nothing m8, welcome.
     
  8. Douglas Lundberg

    Douglas Lundberg

    Messages:
    433
    Ratings:
    +5
    i got rid of the problem when changing the cockpit camera movement to 1% instead of 0.

    thx again :thumb:
     
  9. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    glad to see it helped, cheers :)