• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Building Texture Problem

Discussion in 'Bob's Track Builder' started by Troy Barman, Oct 6, 2011.

  1. Troy Barman

    Troy Barman

    Messages:
    773
    Ratings:
    +431
    I'm starting to get very frustrated at how this keeps happening, all my latest buildings have had this same gray look. I dont know how to fix it.

    [​IMG]
     
  2. R Soul

    R Soul

    Messages:
    959
    Ratings:
    +191
    We need more info about what you're doing. When you save a .dds texture, there are various settings that can cause you to come unstuck. What program are you using? What settings do you choose? If you upload the object and its textures, someone here may be able to look at the files and see what's wrong.
     
  3. Chris Mackenzie

    Chris Mackenzie

    Messages:
    124
    Ratings:
    +0
    I take it from the desktop snap Silver is using Sketchup (can see the icon) as R Soul has said though there are many different perameters that could be causing an issue, are the walls right facing? (try reversing the panel) and see if that helps, I had a similar issue a while back...but dont really know how it was solved.

    More details required to be of any real help - in saying that Sketchup isnt a strong point of mine by any stretch...
    Chris