1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Build 930: White boxes with no text issue

Discussion in 'rFactor 2' started by Gijs van Elderen, Feb 16, 2015.

  1. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    With Windows if you are using fonts bigger than default you get empty listboxes for cars and tracks selection.

    fonts 125% empty
    fonts 100 % text ok
    fonts 125 % no fonts
    fonts 100 % ok.

    Several users reported the same problem in the discussion of build 930, some confirmed the bypass of reducing font size worked.


    [​IMG]

     
    • Beer Beer x 2
  2. I had the same issue since I use text scaling. Unfortunately since text scaling is a necessity for me, I can't use the new UI until they fix it.
     
  3. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Some fixes from Lazza:

    Thought I'd have a quick play and get the HDR selection in a position you can get to with the new UI - in case people want to try both.

    Hope this works, haven't done much with components etc.

    https://www.dropbox.com/s/pnym1nociy...tch.rfcmp?dl=0

    Smaller text versions for those running large text in their windows... may or may not work...:
    125%:

    https://www.dropbox.com/s/o3xl9hmmn9...125.rfcmp?dl=0
    150%:
    https://www.dropbox.com/s/eahpbmv875...150.rfcmp?dl=0

    Install as normal, select the User Interface via the main menu.

    Also added 8th gear in the gear ratios.

    Had a go at putting the select-AI-from-list button when expanding the timings list but it doesn't want to work even though you can make it visible. Must be some reason for it.
     
  4. Hello,
    I was wondering if anyone else has this problem? On build 930, the new UI does not show tack names or vehicle. Does anyone know how I can fix this. Thanks
     
  5. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Hey,

    I've moved your post to this thread. ;)
     
    • Like Like x 1
  6. That was the problem. It was at 125% font. Thanks