1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

BU0836 Doesn't show up in DIview in windows 7?

Discussion in 'Sim Racing Hardware' started by Mikael Hammar, Jul 20, 2011.

  1. Hello everyone, I have a problem. I've used windows xp 32bit for a loooooong time now and when that installation finally got %&#"¤"!#¤!" (not working properly) I decided to test windows 7 32bit on another hard drive.

    Anyhow, installation goes just fine, and both my SST, G25 and BU0836 shows up in the device manager:

    [​IMG]

    as "game controllers":

    [​IMG]

    but only the SST and the G25 shows up in the "game controller settings"-list:

    [​IMG]

    The output from the BU0836 shows clearly in Poswdm.exe:

    [​IMG]

    But ack, not in DIView:

    [​IMG]

    Any suggestions?

    This is driving me insane, I have to get this thing working if I am to convert to windows 7 from xp.

    Edit: Oh and I forgot: DXTweak2 doesn't register the bodnar chip either :(
     
  2. Very odd, sounds obvious, but you have tried a different USB cable and a different port too?
     
  3. Roland

    Roland
    Premium Member

    I have the exact same issue as you have; working flawlessly on XP but no-go in W7 (64-bit in my case).
    I have read in various forum threads (don't recall exactly where atm) that early versions of Leo's BU0836 just don't work in W7. Which makes sense to me, as I bought mine back in 2006... don't know how old yours is though.
    Best solution for me: I'll just go and buy an new one shortly :frown:

    EDIT: I found out about this a.o. here:http://forums.eagle.ru/showpost.php?p=821106&postcount=48
     
  4. Don't know the exact date, but older pre Vista BU0836 boards won't work on Vista and windows7. I had the same problem last year, only solution is to buy a new one.

    Mine was from around 1-2007
     
  5. That explains things, thank you Roland and Bjorn. Sad news for me though, because I've had the bodnar chip for a loong time. I must have been one of his first customers :p And there is no way to flash the firmware no?
     
  6. Roland

    Roland
    Premium Member

    I don't think Leo has made any firmware versions publicly available, and you would have to have access to some generic usb-to-EPROM- flash utility I think?
    Personally I don't wanna go there, I'll just order another one; they're not that expensive, especially considering flawless functionality for 5 years now..
     
  7. Interesting, I didnt know about this, handy knowledge to have if anybody else posts a similar problem in the future :)
     
  8. Bit of a daft question, but in XP there is an "Add controller" section in the controllers part of the control panel, will that not work? Or has Microsoft pulled our pants down again and another feature is dead?