1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BTB doesnt load my track!?

Discussion in 'Bob's Track Builder' started by blindthing, Apr 30, 2010.

  1. i open btb, click open and select my project, it loads but shows nothing. no track, no nothing, as if i hadn't even started. what the hells wrong with it..? and how can i deal with this?
  2. First install the latest updates of DirectX 9.0c and .NET Framework 2.0
    BTB works with .NET Frameworks 3.5 too.

    It also could happen that you have saved your project after crash message. This usually deletes the contens of the venue.bin file. Then search for backups in Temporary Files folder (biggest files or with latest date - rename to "venue.bin")
  3. theres loads in the temporary folders but no of them are bin. files , so what do i do?
  4. Take one of them and rename to "Venue.bin" including extension after dot. And starting with big letter "V" (just checked it, sorry :) Place the file in that "broken" project folder of course. No promise this will help, just try to find the right file... And what about your other projects? Are they fine?
    You can also start a new project, build some road, terrain, objects, you know - anything - and see what happens. If still the same, then something is really wrong. But still, check the updates for DX9 and NET Framework too.
  5. Do you see any menu/tools icons when you open the BTB?
  6. oh its all fine, i did what you said and took the most recent file and renamed it which has fixed it, thanks! . i was panicing there. :)
  7. Great news! I'm happy that I could help - enjoy :)
    In my BTB I have always error message AFTER the Centerline (for RBR pacenotes) is attached and I try to add some new nodes to the road. But then, I hit "continue" and hothing happens.
    But once it happened to me in some big project - I wanted to undo, then I had that error screen about some not enough memory or something and prompt to save before exit... I did... The venue was empty... But that time I did not know about these temporary files ;)
    Then, your work is safe now, I guess. Regards! :)