1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

BTB does not export the whole track

Discussion in 'Bob's Track Builder' started by ThreeDays, Nov 5, 2010.

  1. Hi, everyone,

    I have another very frustrating problem. I've finished the track, and when I try to export it does not seem to export the whole thing. Version 1.0 of my track weighed 65 MB, whereas version 2.0 (the one I'm trying to export) weighs only 55 MB. I've tried to remove some objects that could not be seen well and could make the file very large (mostly spectators), but I doubt it could account for 10 MB!

    Strangely enough, I can access the track on my PC, but when I zip it and have someone else install it in their computer it shows two or three 'texture XXXX not found' errors and sends them back to the desktop. :confused::confused::confused::confused::confused:

    Any ideas?
     
  2. Not sure how big a btb track can be. Maybe those guys forgot how to install properly? Sometimes they forget mas etc.
    See it all the time happening.
    Url for your track? Then I test myself m8.
     
  3. Thanks. It's version 2.0 of the Autódromo Elías Cabello Bosch. Here goes the URL:

    http://www.mzkeracing.com/remository.html?func=fileinfo&id=23

    I hadn't even packed it all into MAS files because I'm also having problems with the MAS compressor. But I'll solve that when I solve this other, more serious problem.

    If it doesn't work I'll try and pack and upload the BTB project itself.

    Thanks!
     
  4. OK, I've been racking my brain to find a solution for this and I still get the same problem. This is getting really frustrating because it's like not having BTB at all. Actually, it's worse, because I can work on BTB but I cannot get anyone to try the track. Any ideas?
     

  5. YEEEAAAAHHHH!! OK, I've fixed what you said and uploaded it again. Let's hope it works this time.

    http://www.megaupload.com/?d=RWM5GX45

    THANKS A MILLION!!!!