1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Bad FPS since 1.0.3?

Discussion in 'Assetto Corsa' started by Thomas Wilen, Feb 2, 2015.

  1. Triples and 4G 770GTX SLI.
    No changes here, was always capped at 60 FPS for me, but now I can barely get it above 50 FPS?
    Was fine i 1.0.2. Also I updated to the latest drivers so it could be that? Lowering all settings doesn't make much difference. Any one else notice this?
  2. kcheeb

    Tuning? I'm so confused ...

    Haven't tried 1.0.3 yet, but I do have a 770 and triples. My FPS ranges typically from 70 to 90 depending on the track, the car and how many people I'm racing.

    I'll hop on tonight and give it a go. Will let you know what I find out.
  3. My FPS used to be there to unsynched. Tried lowering different settings including PP filters, no difference basically. Only thing that made a difference was to turn of AA completely, the I got stable FPS a before with all other settings as I had them. Weird?
  4. Still haven't tested this new version as well, but they've changed the way the game computes the time, so it may be more CPU intensive now? (just a tought). What is your CPU usage?
  5. Never mind, I had SGSS on in the nvidia profile, turned it off and everything is back to normal, me stoopid :(
    • Like Like x 1
    • Haha Haha x 1
  6. I´m having the same problem since 1.0.3. Untill then 60 fps stable (GTX 780) but now 58 and some stuttering. I´ve tried changing a lot of options but still not fixed. What you mean the SGSS on in the nvidia profile?
    Thank´s for your help.
  7. Dinca Andrei

    Dinca Andrei
    Premium Member

    If nothing helps,reinstall it...one time it fixed for me this way.
    Dont forget to save your profile in Documents/Assetto Corsa,folder
  8. You would need to use nVidia inspector to set that (Sparse Grid Super Sampling, anti aliasing). And it's off by default. I forgot I was experimenting a bit last week and didn't reset that setting. It looks good though, way less jaggies, but eats lots of FPS.
  9. Are you running the frame limiter? I had the same 58fps problem even though it was set to 61fps. If I run just vsync with the limiter set to off I get a solid 60fps. This is only since the new update.
  10. On the AC official forum, there is a post.
    Many persons with this problem since 1.03 !
    Don't re-install, Kunos has to fix it.
    In each update, kunos creates one or two new problems... do they test their update before launching ?
  11. Yes Lazarou I´ve tried and get solid 60 fps too but then I tried with 15 cars and drop down to 40 sometimes (before the 1.0.3 it was "real" solid keeping always the 60 fps)
    Thanks all of you for the answers. As David Bertholom said I think we have to wait for Kunos fix
  12. Thanks Thomas I´ll try this.