1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

background image causing an error in rF

Discussion in 'Bob's Track Builder' started by cafeaulait, Feb 28, 2010.

  1. I've run into a problem...I blend in my background picture with the terrain, export the track, and, when I try to load this track, rFactor gives me an error message saying, that it can't load my background picture for a material...
    Checked track folder - my background picture is there. Opened one of the ta###.gmt files with the notepad and among those unrecognized characters I can see a link to my picture (12.jpg for example).
    Tried resizing the picture, re-exporting the track...everything! It just won't load!

    I should say, that this error doesn't pop up on every track with a background image blended in, some of my tracks run perfectly well. And if I upload a picture from such a track, my troublesome one works!

    Does anyone know what's causing this problem?
  2. A few people have reported problems with their background images and a common cause was that the image dimensions were not powers of 2.
  3. That's not my case. I used images with various dimensions without any problems in different projects.

    I solved the problem above by simply rebooting the system and uploading background image once again...worked fine this time...
  4. next time it does it. Open ur track folder u made. Then open teh background image and resize it to 512x512. Will fix it right away.