1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Automobilista causing system freeze up on exit

Discussion in 'Automobilista' started by Greg Latty, Sep 7, 2016.

  1. Greg Latty

    Greg Latty
    Premium

    Messages:
    864
    Ratings:
    +248
    posted this on the official forum as well. But ill post it here too just in case..

    For whatever reason, when exiting Automobilista, I just get a black screen and my system becomes non responsive. I cant ctrl -alt-dlt or alt-tab. I have to restart the pc. I tried verifying the integrity, deleting profile and deleting credit.txt from The UIdata folder. It doesnt happen wint ams beta.. Only with the official release. Anyone have any idea what could be causing this?
     
  2. xnorb

    xnorb
    Premium

    Messages:
    1,626
    Ratings:
    +502
    Only wild guessing, but could maybe be caused by a mod?
     
  3. Greg Latty

    Greg Latty
    Premium

    Messages:
    864
    Ratings:
    +248
    Thats a possibility. But i have all of the same exact mods on my beta install.
     
  4. Dann Murillo

    Dann Murillo
    Premium

    Messages:
    436
    Ratings:
    +230
    There was an odd bug in an earlier version of AMS. The devs suggested to delete the uiData\credits.txt file and then the game exited properly. They fixed the code and it seemed to fix everyone who had the issues. Might be worth a shot.
     
  5. Greg Latty

    Greg Latty
    Premium

    Messages:
    864
    Ratings:
    +248
    Yah i already tried that :(
     
  6. Dann Murillo

    Dann Murillo
    Premium

    Messages:
    436
    Ratings:
    +230
    Have you tried your beta profile in your full game version? This is an odd one.

    Also maybe a full uninstall/reinstall may be worth it. I know you did the integrity check but still it wont delete anything that may have been added.
     
    Last edited: Sep 8, 2016
  7. Greg Latty

    Greg Latty
    Premium

    Messages:
    864
    Ratings:
    +248
    that was my next move. I was trying to avoid reinstalling but i might have no choice. thanks for the help
     
    • Like Like x 1
  8. Greg Latty

    Greg Latty
    Premium

    Messages:
    864
    Ratings:
    +248
    ok a complete reinstall seems to have fixed it. thanks again.
     
    • Like Like x 1
  9. xnorb

    xnorb
    Premium

    Messages:
    1,626
    Ratings:
    +502
    IT 101: "Restart and if this doesn't help reinstall"
     
    • Like Like x 1