• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Assetto Corsa with mini Lags

Discussion in 'Assetto Corsa' started by MajinDane, May 7, 2015.

  1. MajinDane

    MajinDane

    Messages:
    5
    Ratings:
    +0
    Hey guys,
    my Assetto Corsa is randomly freezing for 0.1sec after 10-20 minutes playing without any lags.
    I play Assetto in High Quality with:
    i7 5820K
    GTX980 STRIX OC
    8 GB DDR4 2400MHz
    and it is on a SSD.
    Can somebody help me?
     
  2. Si

    Si
    Premium

    Messages:
    2,889
    Ratings:
    +1,070
    I had this and had to remove all mods...like rivali OVI and RSR, now its super smooth!
     
    • Like Like x 1
    • Agree Agree x 1
  3. MajinDane

    MajinDane

    Messages:
    5
    Ratings:
    +0
    The PC is new with a new windows and without any mods :/
     
  4. Dinca Andrei

    Dinca Andrei

    Messages:
    1,615
    Ratings:
    +1,168
    Try this:
    Open the graphics.ini and change MAXIMUM_FRAME_LATENCY from 0 to 1


    [DX11]
    MAXIMUM_FRAME_LATENCY=1
    MIP_LOD_BIAS=0 ; GO NEGATIVE (ie. -1) TO SHARP THE IMAGE
    SHADOW_MAP_BIAS_0=0.000002
    SHADOW_MAP_BIAS_1=0.000015
    SHADOW_MAP_BIAS_2=0.0003
    ALLOW_UNSUPPORTED_DX10=0 ; UNSUPPORTED USE AT YOUR OWN RISK
    SKYBOX_REFLECTION_GAIN=3.0

    graphics.ini location is (by default instalation of Steam ):

    C:/Program Files/Steam/steamapps/common/assettocorsa/system/cfg/graphics.ini

     
    • Like Like x 1
  5. whosblong

    whosblong

    Messages:
    1
    Ratings:
    +1
    I had this problem when I had the Rivali OV1 app. I removed it and the problem went away.
     
    • Like Like x 1
    • Agree Agree x 1
  6. tomeee

    tomeee

    Messages:
    72
    Ratings:
    +32
    I had similar freezes (0,1sec every 1-2mins or so), very annoying. I decided to bruteforce the problems away with moving the game from HDD to SSD :)

    But yeah, could be also an app-related problem.
     
    • Like Like x 1
  7. MajinDane

    MajinDane

    Messages:
    5
    Ratings:
    +0
    Like I said, the Problems are still there without any apps.
    and the game is on a SSD :/
     
  8. Tasos Olympou

    Tasos Olympou

    Messages:
    70
    Ratings:
    +11
    Use software like MSI Afterburner to monitor your PC and see what's causing it, might be multiple reasons.

    1) Low gpu usage when stutter happens (monitor gpu usage on msi afterburner while ingame while stutter happens)
    2) Bad drivers installation (try to use Display Driver Uninstaller in safe mode to uninstall the drivers and re-install the latest ones).
    3) Software like anti-virus running in the background
    4) Other software causing heavy disk usage in the background.
    5) Not properly optimized SSD (make sure you run on correct SATA port - 6gb/s on your motherboard) and also AHCI is enabled in bios as well as TRIM support on the SSD.

    Try these and report back.
     
    • Like Like x 1
  9. MajinDane

    MajinDane

    Messages:
    5
    Ratings:
    +0
    After reinstalling on HDD instead of SSD it works better but still not perfect.
    Looks like the mini-freeze is gone for now.
     
  10. Glaurung

    Glaurung
    Premium

    Messages:
    1,895
    Ratings:
    +777
    Me too.
     
    • Agree Agree x 2
    • Like Like x 1
  11. nanodrummer

    nanodrummer

    Messages:
    4
    Ratings:
    +0
    I can't believe it ! I love OV1...