• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Anti-aliasing and Aniso probs

Discussion in 'RACE 07 - Official WTCC Game' started by Antoine Morin, Mar 14, 2008.

  1. Antoine Morin

    Antoine Morin

    Ratings:
    +0
    Hi there ;)

    I got problems with those settings ...i have disabled the AA in the race video and languages option to let my ati drivers keep those settings. I putted them to 4 for the AA and 8 for the Aniso , but i still have a crapy image when playing ... all the things in the game menu (when it's launched) is at max.

    I have to say that it's not always ....sometimes i have a good settings applied , but sometimes not .... it's a very strange thing.


    Is there a way to Force the AA and the Aniso in the .ini or .cfg files ?
     
  2. Hansje van Hees

    Hansje van Hees

    Messages:
    336
    Ratings:
    +2
    Try the 171.17 driver nVidia if you have such a card.

    In nHancer FSAA and ANISO aren't working with a lot of drivers...with this driver it works :thumb:

    Hans ;)

    Own a 8800GTX
     
  3. Jure Skraba

    Jure Skraba

    Messages:
    72
    Ratings:
    +2
    What does Full scene anti-aliasing option do? What level should or should not I set it in the Video and Language options when I have 8600 GT graphics card and Athlon 3700+ CPU?
     
  4. Ingo Voellinger

    Ingo Voellinger

    Ratings:
    +0
    I use 16x anisotropic filtering with only 2x AA and it looks great.
    Its important to switch antialiasing-mode to overwrite settings!
     
  5. Lee Downham

    Lee Downham

    Messages:
    1,970
    Ratings:
    +1
  6. Aleksey Bogatyrev

    Aleksey Bogatyrev

    Messages:
    149
    Ratings:
    +0
    any ideas how to make AA work with Ati card?
     
  7. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    in the Catalyst Control Center
     
  8. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs

    Messages:
    2,329
    Ratings:
    +22
    I notice also bad AA in Race on. Maybe I have to get used to ATI.

    What makes it much better is the Anti-Aliasing Mode in the Catalyst driver. No matter how much AA you set, try this slider on max to Quality. This will cost you a lot of FPS so your hardware needs to be powerful enough. Also Disable Catalyst AI in the driver.
     
  9. Skazz

    Skazz

    Messages:
    397
    Ratings:
    +101
    I think there are a couple of AA bugs in Race On. In my case almost everything gets antialiasing, apart from a few cars.
    First the settings: I'm running an NVidia card, 4x AA in the Race On video settings, then "enhance" from within NHancer and using 8xS AA from there, along with 16xAF.
    The reason I use "enhance" not "override" is that I've found override doesn't apply AA properly in any GMotor sim.

    If I go into the car menus, all previous game content (Race07, Evo, STCC) looks smooth and antialiased, as do the Formula Masters and the US Muscle. However, if I load WTCC2008 the sides of many of the cars are horribly aliased. It's as if the game engine is forgetting to use antialiasing on them.

    Now with "override AA" you should force the video drivers to use antialiasing on everything, whereas my current "enhance AA" should apply antialiasing only where the game tells it to, but use the AA level I set outside the game, so I assume the problem really is that Race On has some surfaces (WTCC 2008 cars in particular) incorrectly defined somehow and therefore not being given any antialiasing.
     
  10. Dario Jagar

    Dario Jagar

    Messages:
    778
    Ratings:
    +15
    yes, go back to 9.9 or 9.10 version of drivers
    latest release 9.11 fixed Shift and Dirt2 problems but now AF, AA does not work as it should...or just wait for 9.12...
     
  11. Shovas

    Shovas

    Messages:
    224
    Ratings:
    +47
    Apologies for bumping an ancient thread but this helped me. It was the only solution that seemed to achieve slightly better AA results in Race 07 for me. But it's still not great on Monza 06, as one example. Some tracks seem better anti-aliased than others.

    Have there been any new solutions to this problem since you posted this?
     
  12. Shovas

    Shovas

    Messages:
    224
    Ratings:
    +47
    Found the solution myself it was to enable Antialiasing - Transparency Supersampling: *Sparse Grid* Supersampling in NVIDIA Inspector.

    Looks so smooth now! :)

    PS. Upgrade your NVIDIA drivers if NVIDIA Control Panel or NVIDIA Inspector changes don't seem to save or have any effect in game. This was my problem before implementing the above.