• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

An issue for launching Okayama mod track

Discussion in 'Automobilista Mods' started by Fabrice Bourguignon, Sep 12, 2017.

  1. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    177
    Ratings:
    +95
    Hello guys,

    When I try to launching Okayama mod track my game crash.
    I got the message : Error loading texture TREEA for material TREEA_A
    Ctrl Alt Supp to close the game.
    I had check the integrity of the game without result.
    I check internet forums before post it.

    My Video card is an ATI R9 280 (firmeware updating recentely).

    An idea to fix it.

    Thank's.
     
  2. Jamie

    Jamie
    APIA RACING Staff Premium

    Messages:
    787
    Ratings:
    +335
    Sorry Fabrice, I have no idea on the tech side. I'm sure @Tony will have the answer for you as soon as he sees this. It is after 10pm now where he is so it may be the morning our time before he gets back to you.
     
  3. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    177
    Ratings:
    +95
    Thank's Jamie.
     
    • Like Like x 1
  4. Dann Murillo

    Dann Murillo

    Messages:
    495
    Ratings:
    +255
  5. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    177
    Ratings:
    +95
    • Like Like x 2