1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alt+Tab possible?

Discussion in 'netKar PRO' started by Senad Subasic, Mar 16, 2011.

  1. I want to alt and tab out of and back into the game.

    I read that you can do it if you run the game in window mode. But it's not working.

    Unchecked the fullscreen option, ran the game, and everything worked... except the picture is not moving :D. It's like looking at a screenshot, the car just sitting in the pits, while I steer, and rev the engine, and drive, and crash. I can hear everything, but the picture is still.
    If I join an online server, the picture freezes at Synchronizing 4%, everything else the same, revving, driving, crashing, I can hear it all.

    Is there a way to alt+tab?
  2. control+alt+del doesn't work for you?

    sorry yeah, I misunderstood.

    When in window mode just press the window key and it'll bring up the start menu, easiest way I think...

    I did this when I made the Glovepie settings going back and forth from Glovepie to Netkar.
  3. Ctrl+Alt+Del? Why? I want to switch from nKPro to my browser, and then back to nKPro, and continue driving. I can kill the game just fine :)
  4. Senad i just put my full screen resolution and uncheck the full screen(its the same) and it works..
    I dont know why in ur case doesnt.. :(
    Try when alt tab to close the background that has the option like offline,online,settings....close that and look if it still freezes...
    Dont know anything else :(
  5. Just noticed in tonight's race that it works for me too. No clue why it didn't work before :confused:

    Thanks for replying, feel free to lock/delete the thread :D
  6. Hey Senad, last time I tried that I had the same problem as you. Very weird, I suspect more buggy netkar. Changing the options on netkar are very very buggy. Perhaps it'll happen again and you'll need to restart netkar. I sometimes have this problem with getting v-sync to work. Restarting netkar helps.
  7. Just noticed that it doesn't work if I have Fraps running. When I turned Fraps off, it worked fine.