• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AI speed problem

Discussion in 'Racer Problems & Fixes' started by AMGfan(BPM), May 5, 2010.

  1. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    How can i increase AI speed? Example: I recorded a fast lap with my EK9, and when i put to play with it as AI, it run 70%`s speed which i run before. So, with my cascada L with little 1.4 engine i can getaway the honda easily. Is a new racer`s bug, or anything that can be fixed? cause in my older 063 racer i could play with AI as i recorded the lap.


    thanks!
     
  2. WiNdE

    WiNdE

    Messages:
    69
    Ratings:
    +0
    I have the same problem.
     
  3. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    What track and racer version are you having the problem with?
     
  4. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    the last version of racer, shutoko C1 track
     
  5. luthobu

    luthobu

    Messages:
    1,120
    Ratings:
    +179
    That is strange. I use both 088 and 0881 with that track, and I sometimes have problems keeping up with the AI on Shutoko. But I have noticed that there are huge differences between how AI's operate, depending on cars, and even tracks. Some cars perform well on certain tracks while bad on others, and vice versa. I suspect it has to do with the way the cars ini is set up, even though I have no clue as where to start looking.. or maybe I just overlooked something essential?
     
  6. Stereo

    Stereo

    Messages:
    2,308
    Ratings:
    +1,280
    AI needs to use automatic transmission, if shift points aren't set properly it can't get out of first gear. I'm not sure if the ABS/TC can also affect AI performance, maybe...
     
  7. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    hmmm i will check this things..
     
  8. WiNdE

    WiNdE

    Messages:
    69
    Ratings:
    +0
    Sometimes if you put AI cars to drive cars with huge power, they just spin out in every corner. That's funny.
     
  9. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Check the Qlog on that EK9 for errors as I've found that sometimes cars with Qlog errors affect ai and fps!
     
  10. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    ek9 has no qlog errors.
     
  11. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    I can post my default ai for Shutoko if that would help?
     
  12. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    ok :D it'd be nice
     
  13. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Shutoko default ai file.

    I posted ai info on the download page.
     

    Attached Files:

  14. Bladespa

    Bladespa

    Ratings:
    +0
    Got the same problem, even with automatic shift they are extreeeemly slow.
     
  15. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Welcome to the racer community!

    Read my previous post and download and open the attachment I posted and go to the download page and get that info, hope it helps!
     
  16. Bladespa

    Bladespa

    Ratings:
    +0
    Thank you for the welcome.

    I downloaded your attach and still in the Shokuto the opponent is really slow.

    Now I'm studying the AI editor and the how to so I hope to fix the problem soon. I like this game and if the IA was faster should be almost perfect ehehehehe.
     
  17. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Yeah I have to admit, I tried on multiple tracks, but even on carlswood with the Cascada R (my recorded line) I was still passing the car in second gear in the Skyline GTS-T.. it was so slow. I tried "ai performance #" but that had no effect.
     
  18. Bladespa

    Bladespa

    Ratings:
    +0
    I realized there is a kind of limiter... IA stop at 50 km/h changing gear so manual or automatic shift aren't a problem.

    Why they stop at 50 km/h?
     
  19. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    They shouldn't do that if you have recorded an AI line. But I remember when I had that problem in older versions I used the "ai performance" thing in the console. Like 1=50kph max, 2=100kph max.. etc
     
  20. Bladespa

    Bladespa

    Ratings:
    +0
    Great, recording a lap on a track IA became faster, just a little bit boring recording every track with every car but now is better. It's hard to overtake now ehehehe, they use all the track.