• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AI pitting in mod

Discussion in 'Stock Car Extreme' started by Paul Bennett, Oct 16, 2014.

  1. Paul Bennett

    Paul Bennett
    Premium

    Messages:
    1,764
    Ratings:
    +749
    I have an rF/GSC mod converted for my own use ( no names not going there )
    In a single race the AI pit after only one lap ?, there is a read me with the mod which says the AI set up is not good but can be edited. So just asking is it an easy fix or a big fix
     
  2. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    6,607
    Ratings:
    +3,128
    You maybe need to check fuel usage, might need to disable it.
     
  3. Paul Bennett

    Paul Bennett
    Premium

    Messages:
    1,764
    Ratings:
    +749
    @Kenny Paton
    Were will I find this config.ini or PLR , never done this before what line of text am I looking for ?
     
  4. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    6,607
    Ratings:
    +3,128
    Try first disabling fuel use in the options menu under rules>ethanol use turn it off and try that first.
     
  5. Paul Bennett

    Paul Bennett
    Premium

    Messages:
    1,764
    Ratings:
    +749
    Kenny have made changes to fuel, also noticed that damage was on 100% in the mod my normal setting is 50%. Can't test it out for a few days so will update with the results.
    Thanks for your help :thumbsup: