1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC acs exe stoped working error

Discussion in 'Assetto Corsa' started by Pedro Cunha, May 10, 2014.

  1. single player error when loading tracks.
    Someone figured it out??
  2. Are you sure its not your PC?
  3. not my pc! i'm gona try deleting video ini file
  4. deleting video ini didn't work...
    Can't open converted tracks downloaded from Racedepartment forum anymore...
    need some help here!
  5. This update broke the add on tracks. It was posted over at the Assetto forums the fix that is needed. The modders would need to update their tracks to make them work.
  6. but what about same error in official tracks? I'm getting the error in multiplayer sessions some times.
  7. Have you tried verifying you cache in steam. I had the exe stop working, I verified the integrity and it re-downloaded 4 files. I have not had a issue since.
  8. I'll give it a try
  9. I had the same problem after last update , change this and back to normal.

    Go to: assettocorsa\system\cfg change:
    • Beer Beer x 2
  10. Thanks André, it worked fine:)