1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC AC RC issue - Can't access my own server

Discussion in 'Assetto Corsa' started by floyer, Oct 20, 2014.

  1. I have tried to make a local server. It is seen using the LAN session option, but the black screen with the "connection to... " message appears just à second, then we get the server selection screen.
    I have also tried a Linux server outside my LAN. I get the "checksum mismatch. Kicked" error. The steam validation of my files doesn't fix the problem.
     
  2. same issue here as well..
     
  3. Hi,

    Make sure your UDP and TCP ports are the same port number and you've forwarded it on your router (the AC server launcher gives them different numbers). You also need to forward the HTTP port on your router.

    I hope this helps - it worked for me after a lot of messing around.
     
    Last edited: Oct 21, 2014
  4. I have resolved the problem with an external server: WinSCP which was used to transfer my server files modifies by default text files and apply UNIX end of line.
    There still a problem with my game PC as a server.
     
  5. Oh and I just remembered that I also had to copy the cars folder to the content directory in the server.folder. This was only needed to connect via a LAN session.
     
  6. 1.0.5 RC
    - fixed acServerLaunchers not serializing Tyre Blankets option
    - Fixed "Force On" ABS and TC settings not working as expected
    - (WAITING FOR CONFIRMED FIX) Fixed AIM telemetry not loading
    - Fixed server not sending the right JSON and not showing up properly in LAN
    - Fixed some problems with showroom rendering
    - Time Attack : time stops while in pause



    Did this help your issue?
     
  7. This helps, thanks.