1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A couple of bugs in AMS.

Discussion in 'Automobilista' started by quicksilver384, Sep 9, 2016.

  1. quicksilver384

    Roaring Pipes Maniacs | #85 Staff

    @Renato Simioni and anyone else on RD who is responsible for the development of AMS.

    Since V1.0 on the dedicated server when you ask for a warm-up session prior to the race starting it doesn't give it. I select a 1 or 2 minute warm-up as we have always done but after qualify it rolls strait to the race session for some reason.

    Also there is a bug in Kasai West where we were running last night and 1 driver from each of the 2 races got DQ'd as soon as the race session started and there was no DQ for either driver in qualifying and they didn't even manage to get on the track.

    Apart from that I have to say well done and thank you for producing an awesome game and I look forward to the DLC packs and other content.


  2. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    The same thing happened in the AU race last weekend. One racer would get the "Vehicle Collision" driver will be kicked message. Chris restarted warmup and it would happen again with the same racer. He tried it a third time and a different racer got kicked. We couldn't figure out what was going on.

    Just to compare, was there anyone on the server as a spectator? We had a spectator that had joined and that may have been the trigger.

    We didn't have a problem with the warmup session though. You may want to ask @Chris Stacey what settings he used to compare. (This was Formula Vintage @ Historic Spielberg - no chicane)
  3. quicksilver384

    Roaring Pipes Maniacs | #85 Staff

    hmmm interesting. It must be a bug then as we didnt have a spectator. it was definately a DQ not a kick though for us.

    I have checked the mp file but yeh ill ask him to see if he knows thanks.
  4. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    At the time I think we were thinking that the spectator joined during warmup and the game mistook a spectator spot for a racer spot and when it switched over to the race one of the racers got kicked. Hard to troubleshoot when we were trying to race. The warmup was working at the time so they could reset it to warmup to give it a couple of tries.
  5. Have you created a new Profile especifically for the dedicated version on 1.0 ?

    If so, the Warmup parameter is always 0!
    You have to change it to 1 on your .PLR file of the profile folder.
    It will work then.

    As the vehicle collision, try to delete the track and validate the files on Steam!
    • Agree Agree x 1
  6. quicksilver384

    Roaring Pipes Maniacs | #85 Staff

    Ahh thankyou. I have made the change in the plr and we shall see if that works.

    Also the install is validated no problem.