1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

1 FPS?

Discussion in 'Racer Problems & Fixes' started by tonyyqi, Aug 25, 2010.

  1. Hello Everybody!

    I Have a little annoying problem with Racer.

    MY FPS IS 1!

    I Dont know what to do. I have tested many versions, and it shouldn't be my computer power what is the problem.

    What i can do?

    BX80601920 Intel Core i7 920 2.66GHz LGA1366 BOXED 1

    F3-12800CL9T-6GBNQ 6GB Tri-Channel kit DDR3-1600 F3-12800CL9T-6GBNQ 1

    HD103LJ 1TB Spinpoint F1, 3.5", SATAII/300, 32MB, 7200RPM 1

    9H.L3ALB.QBE 24" TFT G2420HD, 16:9, 1920x1080, 2ms, HDMI/DVI/V 1

    AD-5200S-0B DVD+-RW DL 20x 5200S, SATA, Musta 1

    896-P3-1173-ER EVGA GeForce GTX 275 FTW, 896MB GDDR3, 2xDVI, HDTV 1



    Here are my specs.
     
  2. KS95

    KS95
    RACER Moderator

    I'm going to take a guess, are you using a joystick?

    And can you open your Qlog_last.txt file and copy what it says please, thank you :)
     
  3. Code:
    Wed Aug 25 15:57:55 (INFO): --- application start ---
    Wed Aug 25 15:57:55 (WARN): QDXJoy: can't create/find joystick #3
    Wed Aug 25 15:57:55 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:57:55 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:57:55 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:00 (WARN): QDXJoy: can't create/find joystick #3
    Wed Aug 25 15:59:00 (WARN): QInfo: can't open 'data/controls/default.ini'
    Wed Aug 25 15:59:00 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:00 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:00 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:01 (WARN): QDXJoy: can't create/find joystick #3
    Wed Aug 25 15:59:01 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:01 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:01 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:05 (WARN): QDXJoy: can't create/find joystick #3
    Wed Aug 25 15:59:05 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:05 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 15:59:05 (WARN): QDXJoy:Unacquire(); failed (DIERR_???/0x1)
    Wed Aug 25 16:00:14 (WARN): RGlobalInfo:FindAllCars: car 'Audi_90_2.3E_20V_quattro' has uppercase characters; renaming to lowercase
    Wed Aug 25 16:00:14 (ERR): QInfo(data/cars/Audi_90_2.3E_20V_quattro/car.ini); brackets don't match; still 1 closing bracket(s) expected at end of file.
    Wed Aug 25 16:00:14 (WARN): RGlobalInfo:FindAllCars: car 'Hummer_H1' has uppercase characters; renaming to lowercase
    Wed Aug 25 16:00:14 (ERR): QInfo(data/cars/Hummer_H1/car.ini); more '}' brackets than '{' near line 108
    Wed Aug 25 16:00:14 (WARN): RGlobalInfo:FindAllCars: car 'Lancia_Delta_Hf' has uppercase characters; renaming to lowercase
    Wed Aug 25 16:00:14 (ERR): QInfo(data/cars/toyota_prius/car.ini); brackets don't match; still 1 closing bracket(s) expected at end of file.
    Wed Aug 25 16:00:14 (ERR): QInfo(data/cars/volkswagen_golf_glx/car.ini); more '}' brackets than '{' near line 598
    Wed Aug 25 16:00:14 (ERR): QInfo(data/cars/volkswagen_golf_glx/car.ini); more '}' brackets than '{' near line 617
    Wed Aug 25 16:00:14 (WARN): RGlobalInfo:FindAllCars: car 'Xcalibur' has uppercase characters; renaming to lowercase
    Wed Aug 25 16:00:15 (ERR): WorldScene:DestroyTree(); nodes still present in the tree!
    Wed Aug 25 16:00:17 (WARN): DOF 'data/cars/bmw_540i/body.dof' contains alpha=0 for certain colors, which may make objects transparent!
    Wed Aug 25 16:00:17 (WARN): This warning will only be issued once.
    Wed Aug 25 16:00:17 (WARN): No shader found for material 'default_material' in 'data/cars/bmw_540i/body.dof' (default '<no texture>')
    Wed Aug 25 16:00:17 (WARN): No shader found for material 'lampy_szklo' in 'data/cars/bmw_540i/body.dof' (default 'lampy_szklo.tga')
    Wed Aug 25 16:00:17 (WARN): Empty chunk id in geode 'data/cars/bmw_540i/body.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:17 (WARN): No shader found for material 'windows_in' in 'data/cars/bmw_540i/Interior Model.dof' (default '<no texture>')
    Wed Aug 25 16:00:17 (WARN): No shader found for material 'default_material' in 'data/cars/bmw_540i/Interior Model.dof' (default '<no texture>')
    Wed Aug 25 16:00:17 (WARN): Empty chunk id in geode 'data/cars/bmw_540i/Interior Model.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'blitz.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/blitz.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/blitz.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'lights.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/lights.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/lights.dof'
    Wed Aug 25 16:00:17 (WARN): car.ini of 'bmw_540i' has body.restitution_coeff defined, which is obsolete. Use racer.ini's collision.restitution instead
    Wed Aug 25 16:00:17 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera0.dst.mass)
    Wed Aug 25 16:00:17 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera1.dst.mass)
    Wed Aug 25 16:00:17 (WARN): Empty chunk id in geode 'data/cars/bmw_540i/left.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'left_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/left_wheel.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/left_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'left_caliper_front.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/left_caliper_front.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/left_caliper_front.dof'
    Wed Aug 25 16:00:17 (WARN): Wheel 1 has ackermanFactor<0, is this intended? Normally it's >1
    Wed Aug 25 16:00:17 (WARN): Empty chunk id in geode 'data/cars/bmw_540i/right.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'right_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/right_wheel.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/right_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'right_caliper_front.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/right_caliper_front.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/right_caliper_front.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'left_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/left_wheel.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/left_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'left_caliper_rear.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/left_caliper_rear.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/left_caliper_rear.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'right_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/right_wheel.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/right_wheel.dof'
    Wed Aug 25 16:00:17 (WARN): Can't import DOF 'right_caliper_rear.dof'
    Wed Aug 25 16:00:17 (WARN): Highest LOD failed to load; skipping model
    Wed Aug 25 16:00:17 (WARN): WorldGeodeNode:Load(data/cars/bmw_540i/right_caliper_rear.dof) can't import DOF
    Wed Aug 25 16:00:17 (WARN): RModel:Load(); can't load 'data/cars/bmw_540i/right_caliper_rear.dof'
    Wed Aug 25 16:00:17 (WARN): No shader found for material 'steer_logo' in 'data/cars/bmw_540i/Steer.dof' (default 'steer_logo.tga')
    Wed Aug 25 16:00:17 (WARN): Empty chunk id in geode 'data/cars/bmw_540i/Steer.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:17 (WARN): QSample:Load(); can't load 'data/cars/bmw_540i/wind1.wav': File not found. 
    Wed Aug 25 16:00:17 (WARN): RAudioSample: Can't load sample 'data/cars/bmw_540i/wind1.wav'
    Wed Aug 25 16:00:17 (WARN): QSample:Load(); can't load 'data/cars/bmw_540i/wind2.wav': File not found. 
    Wed Aug 25 16:00:17 (WARN): RAudioSample: Can't load sample 'data/cars/bmw_540i/wind2.wav'
    Wed Aug 25 16:00:17 (WARN): QSample:Load(); can't load 'data/cars/bmw_540i/wind3.wav': File not found. 
    Wed Aug 25 16:00:17 (WARN): RAudioSample: Can't load sample 'data/cars/bmw_540i/wind3.wav'
    Wed Aug 25 16:00:22 (WARN): The torque curve needs to end at 0 torque (is now 0.00)
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'DeltaHFrallycar.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'brakelights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'lights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): car.ini of 'Lancia_Delta_Hf' has body.restitution_coeff defined, which is obsolete. Use racer.ini's collision.restitution instead
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'left_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'right_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): Empty chunk id in geode 'wheel.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:22 (WARN): No differential ratio in car.ini; using gearbox.end_ratio instead
    Wed Aug 25 16:00:22 (WARN): (this is obsolete; use differential.diff<x>.ratio from now on)
    Wed Aug 25 16:00:24 (WARN): Shader skin1/data/cars/mercedes_190d/transp: no layers defined (need layer0.map)
    Wed Aug 25 16:00:24 (WARN): d3LoadTextureMap(); can't load 'data/cars/mercedes_190d/wheel.tga'; creating red/blue stub image
    Wed Aug 25 16:00:24 (WARN): Image 'wheel.tga' not found for shader skin1/data/cars/mercedes_190d/wheel
    Wed Aug 25 16:00:24 (WARN): Empty chunk id in geode 'data/cars/mercedes_190d/body.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:24 (WARN): Empty chunk id in geode 'data/cars/mercedes_190d/interior.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:24 (WARN): car.ini of 'mercedes_190d' has body.restitution_coeff defined, which is obsolete. Use racer.ini's collision.restitution instead
    Wed Aug 25 16:00:24 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera0.dst.mass)
    Wed Aug 25 16:00:24 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera1.dst.mass)
    Wed Aug 25 16:00:24 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera2.dst.mass)
    Wed Aug 25 16:00:24 (WARN): RSMD: mass can't be close to 0; boosted to 1 kg (camera3.dst.mass)
    Wed Aug 25 16:00:24 (WARN): Empty chunk id in geode 'data/cars/mercedes_190d/exipfl.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:24 (WARN): Empty chunk id in geode 'data/cars/mercedes_190d/exipfr.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:24 (WARN): Empty chunk id in geode 'data/cars/mercedes_190d/stw.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): The torque curve needs to end at 0 torque (is now 0.00)
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'DeltaHFrallycar.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'brakelights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'lights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): car.ini of 'Lancia_Delta_Hf' has body.restitution_coeff defined, which is obsolete. Use racer.ini's collision.restitution instead
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'left_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'right_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): Empty chunk id in geode 'wheel.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:26 (WARN): No differential ratio in car.ini; using gearbox.end_ratio instead
    Wed Aug 25 16:00:26 (WARN): (this is obsolete; use differential.diff<x>.ratio from now on)
    Wed Aug 25 16:00:42 (WARN): No AI found for track Anarchy_Road, car Lancia_Delta_Hf (also no ai/default.ini)
    Wed Aug 25 16:00:43 (WARN): The torque curve needs to end at 0 torque (is now 0.00)
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'DeltaHFrallycar.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'brakelights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'lights.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): car.ini of 'Lancia_Delta_Hf' has body.restitution_coeff defined, which is obsolete. Use racer.ini's collision.restitution instead
    Wed Aug 25 16:00:43 (WARN): No AI found for track Anarchy_Road, car Lancia_Delta_Hf (also no ai/default.ini)
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'left_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'right_caliper.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): Empty chunk id in geode 'wheel.dof'; probably an old ZModeler buggy export; use dof_fix to correct.
    Wed Aug 25 16:00:43 (WARN): No differential ratio in car.ini; using gearbox.end_ratio instead
    Wed Aug 25 16:00:43 (WARN): (this is obsolete; use differential.diff<x>.ratio from now on)
    Wed Aug 25 16:00:43 (WARN): Can't find car.ini for 'Lancia_Delta_Hf_ghost' (file 'data/cars/Lancia_Delta_Hf_ghost/car.ini' not found)
    
    I'm using Logitech Driving Force Pro for steering and gas and brake, Microsoft Sidewinder Force Feedback to clutch.
     
  4. KS95

    KS95
    RACER Moderator

    Yup. That's what I thought, I get the exact same problem using my Sidewinder FF wheel (high 5 btw xP). No-one has helped me yet so I'm guessing no-one can :/

    Also, you seem to be having problems with LOD's for some reason, anyone car to shed some light? Lol
     
  5. Yeah I get that LOD error too. The model isn't referenced in the ini either, might be something hard-coded. Should bring this up with Ruud.
     
  6. So what FPS and Qlog errrors do you get when running the Lambo on carlswood? And what version of Racer?

    It looks to me like you are trying to use some old outdated cars/tracks.
     
  7. My problem is pretty much the same, so I just post it here, instead of opening a new thread.

    Only, I don't use a joystick (yet) for the controls and no setting is mapped to a joystick.

    When I install and run the program as downloaded (0.8.25), the framerates are above 170 and CPU utilisation is 25% (one core used). When I alter control settings, or even only save the default settings again, the trouble starts. Framerates of around 1 and basically no CPU utilisation, 2...5%.

    Checking the timestamps of a new install and one after saving controls revealed a couple of new files (dumps and logs) and two files with newer timestamps of which \data\controls\default.ini has different/added content.

    Some numbers are changed to added zeros, e.g. 240 becomes 240.000000 and there is a completely new joystick0 section.

    When I delete this section, the game runs fine again. I'll have to do that after every save of the control setup, though.

    Now, being a fix for the problem when racing with mouse or keyboard, what can I do, when I do intend to use my racing-wheel?

    It is a MS Sidewinder FF USB wheel. Using one of the presets also broke the program :(

    Does someone have a preset for this wheel that is working? Or any other fix for this?

    [edit]

    Here is my QLOG output:
    Sun Dec 05 17:06:15 (INFO): [noqapp/3068] --- application start ---
    Sun Dec 05 17:06:15 (INFO): [noqapp/3068] 4 processor(s); setting affinity to 0xf
    Sun Dec 05 17:06:15 (INFO): [racer/3068] Racer version: 0.8.25 (Dec 2 2010/14:35:03) - customer: Internet
    Sun Dec 05 17:06:16 (INFO): [racer/3068] Physics engine: NEWTON v2.24
    Sun Dec 05 17:06:16 (INFO): [racer/3068] Safety changed: SAFE
    Sun Dec 05 17:06:17 (INFO): [racer/3068] Loading track 'carlswood_nt'
    Sun Dec 05 17:06:20 (INFO): [racer/3068] QNClient:Connect() attempt to localhost:25000
    Sun Dec 05 17:06:20 (INFO): [racer/3068] QNClient: connected to server (our clientID=71)
    Sun Dec 05 17:06:20 (INFO): [racer/3068] Loading car 'lambomurcielago'
    Sun Dec 05 17:06:21 (INFO): [racer/3068] Loading car 'lambomurcielago_ghost'
    Sun Dec 05 17:06:31 (INFO): [racer/3068] Physics engine: NEWTON v2.24
    Sun Dec 05 17:06:32 (INFO): [racer/3068] Safety changed: SAFE
     

  8. +1
    Had also similar issues...

    =======================
    You could try to compile your own 'preset' file, building it from the existing ones...
     
  9. On physics test track last versions of Racer have about 2 SPF!!! (second per frame)
     
  10. KS95

    KS95
    RACER Moderator

    Er.. 0.5fps?
     
  11. yep
     
  12. KS95

    KS95
    RACER Moderator

    Lmao, just checking. :)
     
  13. So, your message is, we should consider us lucky? ;)
     
  14. Perhaps somebody that has the same wheel can help these guys out!

    I drive with the mouse and don't have a wheel or pedals and I have no problems.
     
  15. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    sry...i have a DFP and no problems....
     
  16. i have touchpad and no problems
     
  17. ok i have a microsoft sidewinder FF wheel and BIG PROBLEM well its same as tonyyqi but i get about 5 fps but its still the lag problem heres my bit of help go to (if you have 8.27 or newer) data/controls and then double click on the profile .ini that you use. Then scroll across until you reach to force_feedback=1 (you can also search for it using CTRL+F) change force_feedback=1 into force_feedback=0 then your problem will be fixed WARNING: Do NOT turn your forcefeedback on Until you are in a Race and driving your car, and remember to turn it off before you exit the race to main menu

    And if you have older than 8.27 go to data/controls and double click default.ini and do the Above ^^^^

    If you want any more help just ask me :)
     
  18. aadilf1
    You can try camspace ;)
     
  19. umm that looks depressing... anyway if you tried my way (above) you wouldnt have any problems other than there wouldnt be a difference if you were driving at 2 mph or 200 mph the stiffness of the wheel will stay the same and there will not be any crash effects.

    So PLZ ruud try to make a fix to the Force feedback for racer!!