1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

wierd road textures

Discussion in 'Bob's Track Builder' started by blackhatracing, Mar 12, 2012.

  1. Another problem!!!! I have added side materials to my track,I made a bump spec diffuse texture to blend the track into the tarmac,as seen one side of the track is perfect yet the other side is patchy and white,they both have the same texture appled yet all of the left hand track is looking fine but the otherside with the exact same texture is patchy and white,I really have tried everything I can think before bothering people,but I am at a loss.....any help would be appreciated here is the link to a screen shot http://www.mediafire.com/i/?35a3325xtfz3f8v
     
  2. Hmm.. Can you upload the material? I need the material definitions (material_name.xml for ex Road001.xml), materialname.jpg and the actual textures. Or take a screenshot from BTB Venue Materials that show the shader settings. I've seen this before but i can't remember what was wrong. If i remember correctly i had used some weird specular color or something like that..

    EDIT: lol, i see one very familiar videoscreen in the distance :) Is it the animated one? And decrease road panel length, the lines look a bit jagged.
     
  3. here is a link to the images(I think these are the right ones)http://www.mediafire.com/?8uoe3t1ov8b07 hope you have the time to have a look:)
     
  4. Your bumb map is where the specular map should be and vice versa :) The greyscale texture is for specular map and the blueish normalmap is for bumb map.
     
    • Like Like x 1
  5. hahaha thanks for that Kennet.....I feel a bit stupid....I'll give it a change right now and let you know.....
     
  6. thanks for spotting the mistake Kennett its look great now!!!! youre a gentleman...:)
     
    • Like Like x 1