1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Which version of Racer should I run?

Discussion in 'Racer' started by Fabio2, Jan 28, 2011.

  1. Hi,
    I'm Fabio and I was registered on the old RSC Forums too.
    I' m a student so I often don' t have enough time to play with Racer and to post on this forum, but I hope things will get better.
    A couple of months ago I bought a new HP desktop with Windows 7 64 on an AMD Athlon II 630 X4 2,8 Ghz Quad - Core 64 bit processor, 4 GB of Ram, and an ATI Radeon HD 5450.
    I had some problems with the newest CG versions of Racer (even if I didn' t try the last one yet), so I would like to know which version of the game should I use.
    What version do you think is the best and the most stable to play with? And what version do you use?
    Best Regards,
  2. KS95

    RACER Moderator

    Well, as you probably know, cg isn't really fully supported by ATI cards, although I think it's got better in the recent betas. At the moment it really depends, if you'd like to play new content (which there isn't a lot of), then the latest beta is probably best, although a new stable version is on its way.

    If you'd just like to play and enjoy older content then personally I'd recommend 0.6.5b5, that's the version I use for older content, although I play the latest beta for newer content as well. Download: http://www.tracciontrasera.es/modules.php?name=Downloads&d_op=viewdownloaddetails&lid=661

    Basically.. you might just want to download the latest beta and an older beta like 0655, then you'll know how latest Racer handles your ATI card :)
  3. I have many versions of Racer to play with it. But i use mainly 0.655, 0.84 (works well with near all the cars) and the last version in any moment to try the new features!!.
  4. Dang.. did you check the specs on this card??

    # DirectX® 11 support
        * Shader Model 5.0
        * DirectCompute 11
        * Programmable hardware tessellation unit
        * Accelerated multi-threading
        * HDR texture compression
        * Order-independent transparency
    # OpenGL 3.2 support1 
    You should be able to run Racer with all options enabled.. just set ati=1 in racer.ini..

    Congrats.. that is one amazing GPU..
  5. Thank you all!
    As soon as possible I' ll try these versions.

    Wow! I tried version 0.8.31 and it works very fine!
    Thank you all again!