1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Wheel Rotation Problem With G27.

Discussion in 'rFactor 2' started by Wesley Soares, Oct 1, 2016.

  1. Hi, please, if you know how, help me with my little problem. My wheel doesnt match with the rotation of virtual wheel on car. My profile is in 900 degrees rotation and i put on rFactor 2 on Vehicle Set a check. Any suggestions to solve this? I was perfectly before i formated my PC, but now i cant get this right.
     
  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    It doesn't matter what degree of rotation you put in your profiler.
    You'll need to allow the game to adjust settings.

    Overall Stength 100%
    Spring, damper: 0%
    G27 Profiler.png

    In this case you see that the vehicle uses 450 degrees. Match it manually in you profiler or "allow the game to adjust settings."
    rF2.jpg
     
  3. i really appreciate your attention... thank you, but i did exactly this setup and my wheel still not on same rotation... :(
     
  4. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    What car are you using? Default content should be OK.
     
  5. I was racing with Flat6. I`ll try default!
     
  6. Joe Moore

    Joe Moore
    Premium Member

    In control setup turn your wheel full right and press Max now turn to full left press Max .

    Edit , sometimes with mods you might have to adjust sensitivity to match wheel .
     
    Last edited: Oct 1, 2016
  7. You`re right! On default cars it all good! :)_ _
     
  8. Very nice tip, my friend.. I`ll try right now.