• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Wheel and petal config problem

Discussion in 'RaceRoom Racing Experience' started by crankshaft, Feb 3, 2013.

  1. crankshaft

    crankshaft

    Messages:
    6
    Ratings:
    +0
    I cant figure out how to setup my wheel and pedals. All of my devices show up but I dont know how to make a profile for them. Also when I click on the primary functions tab to change a setting, I cant input a setting into any of the controls. moving the mouse over them shows a garbage can with an 'x' on it. If I click I get nothing.

    This is the free beta I am playing, so I am wondering if there is not ability to change these things or what? Also when I try to exit it hangs, and I have to ctrl.alt.del to get out. Anyone?
     
  2. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Instead of moving the mouse, you should try double clicking.
     
  3. Maurie King

    Maurie King

    Messages:
    39
    Ratings:
    +2
    I believe that you need to double click to bring up the little context menu allowing you to assign a controller input , some are locked internally and cannot be changed.
     
  4. Dave Flower

    Dave Flower

    Messages:
    1,051
    Ratings:
    +471
    Wheel and Petal config. Problem ! - I thought someone was calling me into the thread when I saw this!
     
    • Like Like x 2
  5. crankshaft

    crankshaft

    Messages:
    6
    Ratings:
    +0
    When I double click, it assigns the mouse click as the action. There is no context menu. I have tried all manner of clicks and shift clicks etc and nothing. Maybe I need to dump and reload the game
     
  6. Andi Goodwin

    Andi Goodwin

    Messages:
    834
    Ratings:
    +373
    or your mouse ?

    Andi
     
  7. RaceNut

    RaceNut

    Messages:
    1,196
    Ratings:
    +554
    I have had issues with my mouse button click's not registering properly lately. Plugged in a different mouse - no more problems.
     
  8. John de Smet

    John de Smet

    Messages:
    89
    Ratings:
    +9
    I have the same problem.