• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

whats happened to the site?

Discussion in 'Site Feedback & Support' started by Sandy Smith, Sep 9, 2011.

  1. Sandy Smith

    Sandy Smith

    Messages:
    333
    Ratings:
    +16
    was wondering who messed up the racedepartment?
    was on last night at about 8pm GMT and all was as normal and working fine, i switch on this morning and sign in to find what i think is a new skin applied and the site practically impossible to navigate round( buttons missing etc). took me ages to get into the forum and keep having to use the back buttons to get back to main index from threads, not good when you just want a quick look.
    Please could someone give the person resposible a good whack round the back of the head and tell them to sort it out cheers.
     
  2. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Same here, it's almost imposible for me to read the homepage.

    If they change it again, I'm gone!
     
  3. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    I seem to have lost the "View New Topics" option. :confused:
     
  4. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,094
    Ratings:
    +3,271
    I suspect we were "mid-upgrade" when you/we encountered these issues (I was seeing the same as you lot), but it looks like the navigation stuff is back now.
     
  5. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    Just got online after panic text messages from people. Going to check whats going on with the style as there was no upgrade scheduled or anything #mystery

    edit: dutch earthquake maybe?
     
  6. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    Please do the following:

    - if you see a broken style please logout and log back in or clear cookies etc

    Currently switching the forum to our WIP style for testing purposes. Default one seems to be broken for some reason.

    Please note that this one might have some issues as its not fully compatible with the current software version we run. At least it should be readable again with a messed up frontpage.
     
  7. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Thanks Bram, you saved my day.
     
  8. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    Mine isnt I fear :)

    I hate vBulletin :)
     
  9. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    All seems to be ok again for me. :thumb:
     
  10. Sandy Smith

    Sandy Smith

    Messages:
    333
    Ratings:
    +16
    cheers Bram im able to naviate again:D
     
  11. Krister Larsson

    Krister Larsson

    Messages:
    915
    Ratings:
    +13
    Still some odd things. Going down to a "subforum" (like the Simracing Team Challenge) I miss the navigation menus.
     
  12. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    Yeah, Dave was doing an update and something went wrong, so custom styles in subforums are broken. Apologies for the inconvenience, it should hopefully be fixed soon :)
     
  13. mesa

    mesa

    Messages:
    285
    Ratings:
    +63
    Where is the coloumn gone from the top-right corner at the Downloads section?
    This sux, i cannot get information any more about the latest downloads over all :frown:
     
  14. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    Yesterday i had to rapidly disable all the forum features that require extra resources. For those of you that were online today saw how many visitors were only.

    Server was almost smoking :) When things settle down a little all those things will be enabled again mesa :)
     
  15. mesa

    mesa

    Messages:
    285
    Ratings:
    +63
    OK, understood, thank You, Bram! keep up the good work
     
  16. Gopher04

    Gopher04
    Old But Not Obsolete..(Steam: Gopher04) Premium

    Messages:
    774
    Ratings:
    +328
    Really struggling here last few days, its like being back on a 14.4 modem again, hope its sorted soon.
     
  17. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    We all do.

    See it like this: normally we are a shoe size 8 with a footsize 8. Currently RD is a footsize 12 trying to fit in the same small shoe and that doesnt work.

    I hope to have news soon about a new awesome server that we are negotiating that fits our new jumbo status better.
     
  18. Stefano Schivari

    Stefano Schivari

    Messages:
    142
    Ratings:
    +24
    [​IMG]

    new server :)
     
  19. Gary Lennon

    Gary Lennon

    Messages:
    3,273
    Ratings:
    +202
    "Invalid Forum specified. If you followed a valid link, please notify the administrator"

    I get that coming up when i try and look in rF club section.
     
  20. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    Same, I seem to get that every so often when browsing around the forum from time to time.