1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

What's happened to the AI?

Discussion in 'RaceRoom Racing Experience' started by shedz, Feb 25, 2016.

  1. shedz

    shedz
    Premium Member

    I've not raced against the AI for a month or so, so yesterday and today I fired it up for some Canhard action around Raceway Bridge.

    15 AI cars at 110%.

    Both in qualifying and the race, there's always at least one car on the racing line somewhere going extremely slowly, so slowly that on my next lap he would still almost be in the same place.

    During the race itself, there's times when all of a sudden the car in front will literally almost stop, usually ending up in me crashing into him. This can be braking for a corner or simply braking on a straight for no reason, even if there's no other cars around him apart from me.

    I used to consider the AI for R3E to be pretty good, has something happened recently to cause this, or have I just been unlucky?

    To be honest, it's put me off the game, so if there's any way I can fix this I'm all ears.
     
  2. Lars Hansen

    Lars Hansen
    RDs Ion-Engine....0-60 in six days. Staff Premium Member

    They haven't changed the AI, it's the damage-model that's nerfed.
    What you're seeing is cars that have hit the wall at some point, and smashed up something important (usually the gear-box), and refuses to retire like they should.
    AFAIK they're working on it, but for right now the only real option for off-line racing is to use tracks without an abundance of walls.
    As long as there's a decent run-off area for the AI to use, it should be fine.
     
    • Like Like x 1
  3. shedz

    shedz
    Premium Member

    Ah thanks @Lars Hansen, I wasn't aware of that issue. It makes sense now.
     
  4. Peter

    Peter
    Premium Member

    If you didn't use the AI for several month, first thing you need to do is delete the AI adoption file n the document folder.
    They are updated already several times and maybe the file is corrupt.
    C:\Users\xxxxx\Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\Player1\aiadaptation
     
  5. shedz

    shedz
    Premium Member

    @Peter I'll have a look at that, thanks.