1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Website login not working correctly

Discussion in 'Bob's Track Builder' started by SirDunny, Mar 12, 2014.

  1. I'm having issues accessing the members-only parts of bobstrackbuilder.net. I bought a license a few hours ago, left for a little while, then tried to continue looking through the website only to get a 403 error for whatever page I was trying to look at. I left it for a little while once more, and now whenever I try to access a members-only part of the site (such as XPack downloads) I'm not able to get past the login screen, even though I'm already logged in (button at top says my username instead of Login). Anyone know how to fix this problem? I'm using Chrome, but IE11 and Firefox are giving me the exact same issue.
     
  2. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Thanks SirDunny and sorry for the inconvenience.

    I have been spending the whole of tonight trying to fix the issue. Initially this seemed like a one-off, as I was able to login, and others appeared to be also logging in and uploading licences.

    But then something (I suspect on the hosting site) has been changed and the authentication process is no longer working properly.

    I recopied the website (hence why you got a 403 error), but this hasn't helped.

    I've run the code on my local PC and everything works ok, the code hasn't changed since I did the major updated several months ago, and since it is occurring on all browsers I think we can rule them out (an IE update did cause trouble once), so I can only guess that the hosting company has "tweeked" something.

    I am currently waiting to hear back from them and hope that it happens soon.

    Again I am sorry for the problems it is causing you and anyone else.
     
    • Like Like x 1
    • Beer Beer x 1
  3. Jimlaad43

    Jimlaad43
    Nice apex, I'll take it! Premium Member

    Yeah, I just found this problem as my license has run out.
     
  4. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Update: No good news I am afraid, the website hosts are denying they made any change. Their "solution' was to grant everyone access to everything - #%$!!

    I haven't made any changes to the website and I doubt this is browser related since various browsers have been tried and are failing.

    I am still pressing the website hosts for a reason but if they are unable to provide an answer I will be forced to change providers and potentially do weeks of development recoding the website - something I'd rather avoid as it takes time away from BTB.

    Stay tuned!
     
  5. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Update: fingers crossed it should be working now.
     
    • Like Like x 1
  6. I still can't purchase BTB Pro, everything goes well untill I have to click the link to PayPal, if I click it, it does nothing. Somehow the link isn't there.
     
  7. Login O.K. :)
     
  8. Working again, thanks very much for your assistance. Sorry it took me so long to get back to you, I've been in Melbourne all weekend for the Grand Prix.
     
    • Agree Agree x 1
  9. I just purchased a license for Btb Evo, the payment went ok but I cannot access the download page. In the download page nothing happens even if the website logged me in correctly as a member. Any help?
     
  10. Solved! Finally I get my license via email and BTB Evo fired up in my Windows7 64bit with no problem. The BTB website now recognize me as a licensed user.