1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Water bug with replay cam

Discussion in 'F1 2010 - The Game' started by Simon Min, Oct 16, 2010.

  1. Simon Min

    Simon Min

    Messages:
    9
    Ratings:
    +0
    I SEE 2 REPLAY CAM, ONE IS INSTANT REPLAY & AFTER RACE REPLAY.
    WHEN I WATCH INSTANT, I SEE NOT JUST MY CAR, BUT OTHER CARS HAVE WATER SPLASH FROM THE REAR WHEN RAIN, BUT AFTER RACE REPLAY, NO WATER SPLASH!
    IS THIS NORMAL OR DO I HAVE TO CONFIGURE SOMETHING UNDER OPTION!!!
    THANKS!
     
  2. James Chant

    James Chant
    Premium

    Messages:
    5,531
    Ratings:
    +821
    This is a known bug. No spray from AI In replay.
     
  3. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    43,129
    Ratings:
    +16,812
    Unlock caps please
     
  4. celix

    celix

    Messages:
    87
    Ratings:
    +0
    are u sure this is a bug? They dont had this at Camescom - i think they have removed spray from ai cars for better fps or they are only to stupid to add this to AI.
     
  5. Kris Vickers

    Kris Vickers
    Hardware Staff

    Messages:
    1,221
    Ratings:
    +13
    Theres probably a setting somewhere enabling this effect to be turned on for AI cars.

    I`ll get searching! lol
     
  6. Simon Min

    Simon Min

    Messages:
    9
    Ratings:
    +0
    I really hope so, good luck searching it!
     
  7. James Chant

    James Chant
    Premium

    Messages:
    5,531
    Ratings:
    +821
    I doubt that for 360. This is mentioned in the Codemasters F1 2010 forum bugs list.
     
  8. Matthew Weston

    Matthew Weston

    Messages:
    157
    Ratings:
    +0
    This bug has been confirmed, they say Codies are doing to fix this in a upcoming patch :)