1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Track Selection Bug

Discussion in 'RACE 07 - Official WTCC Game' started by Ross Balfour, Jul 23, 2008.

  1. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    A weird thing happened on Race07 a minute ago. All my add-on tracks show up as Zandvoort Club and when I select a certain track, the game freezes. Here is a screenshot.

    Attached Files:

  2. Did you tried to restart computer? Is it still the same, or it was in isolated, one time bug?

    If it still does the same, did you tried to reinstall Race07? Or delete Zaandvort club for testing purposes, and than restore it.
  3. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    I have tried taking all of my tracks out and putting them back in. No difference.

    Edit: I see something in my Gamedata folder called "DefTweak" will I try and remove it??
  4. I have DefTweak as well, and except my famous lost connection bug (still unsolved) everything else works fine.

    I've just noticed there is no way to remove default tracks, I guess they're encrypted or something. Those .gcf files.

    You can try a fresh install of Race07 if you have the time. Remember to save your setups, TA's etc. Or, you can wait for expert guys - recommended - that might now better.
  5. Tried restarting steam, and if that doesn't work, restarting your pc?
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    I restarted steam and that worked, thanks for help James and Stirb!