1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Throttle responsiveness in Race07

Discussion in 'Off Topic' started by Jim Cole, Jan 17, 2011.

  1. I am using a Driving Force Pro wheel and pedal set and seem to be having issues with a bit of lag between the time I depress the accelerator and the time that the game reacts to this. The feeling I am getting is that there is a dead zone at the beginning of the travel of the pedal and the rest of the travel compresses the input so that the throttle ramps up rather quickly and uncontrollably. It feels like there is about 2" of travel on the pedal in the game that does absolutely nothing.

    I have looked at the response to input in the controller setup and it seems to be responding normally there, but when I get on the track the response is different. I have tried to change throttle sensitivity from 0% to 100% but that doesn't seem to have any effect on how it performs in game.

    Is there a setting in windows or in game that is affecting my throttle like this, or is this just the game?

    P. S. I do have the pedals setup in windows as separate axis if that makes any difference, but I like having the brake independent from the throttle while racing.
  2. Yves Larose

    Yves Larose
    Premium Member

    Jim try to reassign the pedal, i have a G25 and i need to do it from time to time cause i'm getting a bigger dead zone with times and each time i reassign the pedals it solve the problem.
  3. Will give that a try, thanks Yves :)
  4. Mr

    he band name and song title have completely left my mind. The video portrays a tongue-in-cheek bowling competition,