1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Win a £4,500 Vesaro Racing Rig! Click here for more information.

PC throttle not working?

Discussion in 'Assetto Corsa' started by baron12, Oct 3, 2014.

  1. so i didn't play AC for some time now (it worked fine when i last tried). throttle doesn't seem to respond when I am in the car, if I press clutch RPM will rise, I can also change gears, but no response from throttle. Also it works normally in g27 profiler, and also in the game settings it responds perfectly whether I invert it or not, but in the car nothing. any help?
     
  2. Turk

    Turk
    Premium Member

    Could be a cutch setting problem. If the clutch is set up but inverted so its always on it would cause the problem you describe. If you don't have a clutch just unbind it and see if that works.
     
  3. i have the clutch, and it looks normal in options > controls... also everything works fine in other games. I didn't change anything since I last played so I really have no clue what could be wrong suddenly.
     
  4. Have you considered just setting your wheel and pedals up from scatch ingame. Takes 5 minutes.
     
  5. Turk

    Turk
    Premium Member

    AC has dropped settings on me before. I thought I'd everything set up but I didn't invert the clutch so it worked backwards.
     
  6. ok this was weird, all i needed to do was to reset computer, but then the settings in AC were all wrong (combined axis were set, throttle was half pressed even if i didn't touch it etc...) but those were easy to fix then, and yeah i only needed to reset. :redface: