1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other "The MFD Replacer" DynHUD Config 1.0

I like a clean HUD and I cannot lie.

  1. Matt Orr submitted a new resource:

    "The MFD Replacer" DynHUD Config - I like a clean HUD and I cannot lie.

    Read more about this resource...
    • Like Like x 4
    • Beer Beer x 1
  2. Thumbs up, very nice. I like it.
    Thanks, Matt.
  3. This is exactly what I was hoping would show up, great idea. Thanks so much.

    If anyone could help a software and .ini file illiterate out I'd love to know how to alter this for a 2560 x 1440 resolution? :thumbsup:
    • Agree Agree x 1
  4. FJBH10

    Premium Member

    Might be an idiotic question but how do I actually get it to show up?
    I have installed it as you said and have tried binding buttons for it but I can't get it to show up, I can toggle the stock overlay on and off but not your one. Any ideas?
  5. Keith Dixon

    Keith Dixon
    Premium Member

    Works great Matt, just took a while to get there lol delta display threw me for a bit, doesn't come up for a few laps unlike the Iracing version
  6. Are you running with DynHUD? You shouldn't need to do anything at all technically once you drop the files in.
  7. I think you might need to select Options > Display > Hud Type > DynHUD the first time then your toggles start to work.
  8. Martin Vindis

    Martin Vindis
    Premium Member

    Good stuff Matt. I had to modify it a bit to make it suit my triple screen setup with bezel correction and whatnot. Would it be ok if I shared it here at RD?
  9. Dave R

    Dave R
    Premium Member

    Please share it Martin if it's ok with Matt. I have triple screens and everything is compressed one on top of another.
  10. Keith Dixon

    Keith Dixon
    Premium Member

    When you open the editor click on File/Open at the top left and open overlay_race.ini, when that files open minimize the editor go into the config folder and delete the overlay_race.ini, change your resolution in the editor make your adjustments then save and you should have a new file with your changes and resolution in the config folder

    close the editor and go into the config folder, open overlay_race.ini and copy all the contents then open overlay.ini select all and paste then save

    you might have to change font size and make some small adjustments here and there to get it the same as Matts, I also created a new background in my resolution which I saved in Editor/backgrounds/Reiza T-cam

    I don't know if thats the right process but it was the only way I could get it to work for me
  11. k_badam

    Premium Member

    Matt, is there any way that I or anyone else could edit this to put it above the pit related stuff?
  12. Open the editor, click and drag the widgets around.

    @Martin Vindis - please hold off for now. I'm going to see if I can figure out a way to include multiple resolutions in one file. I'd rather do it that way so there is one file rather than a different download for everyone's different resolution. If I can't figure out how to make that work I'll let you know.
    • Like Like x 1
  13. k_badam

    Premium Member

    Matt, I can open the editor, drag the stuff into my preferred places and save it but it stills shows up behind the pit related stuff.
  14. Read the instructions.

    You can't make it appear in front of it, you need to make it toggle when you turn the pit options on. Otherwise, you need to move it out of the same position as the MFD.
  15. The way of the future in UIs comes from Papyrus. Good to see this here!
  16. xoph

    Premium Member

    It surely is a great HUD, but it does not work here, and now everything is completely messed up, first and formost the delta bar is gone, and the deinstall-tip (delele the overlay and overlay_race.ini) did not work either. How do I get the original HUD back? After two days trying I despair.
  17. I installed it on my end again on a clean install and everything worked as it should. Delta bar won't show up until a lap or two in, as there is nothing to time against with no laps logged.

    But if you want to go back, delete the overlay.ini files and verify integrity of game cache in Steam. It'll redownload the original files of anything that is missing. If you need help with that, just google it. Very quick and easy.
  18. In your read me, (yes I read them) In my tools menu, I don't have Edit Key Bindings..I have Edit Input
    Bindings...When I select "TogglePlugin" I don't see Input Component column.
    Any ideas on what I could be doing wrong?
  19. xoph

    Premium Member

    I read the readme, and of course I would not expect the delta bar on the first lap. And I had tried that with the overlays several times. Anyway, thx for trying to replicate the error. I also deleted AMS now, and did a reinstall, and still everything is messed up, no delta bar, and no map (which I do not need, but still), but a horizontal line left bottom with the drivers on track as squares (which I do not want). So, how do I get back to the original screen of the game.
  20. I had this great hud working before in older versions a while back. Recently I installed the latest beta version 1.08 but I cant get this hud working at all. All I get is the default hud, I checked the AMS folders and the files are all there in the right place.:O_o: