1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T300 FFB feels 'off' after playing Automobilista

Discussion in 'Automobilista' started by Chris Sierzega, Jun 11, 2016.

  1. I recently picked up Automobilista after hearing about the awesome mods, FFB, and formula cars they have on offer. However, after playing for about a week and not touching iRacing, I returned to try out the newly released Imola, and noticed a seriously "off" feeling about the force feedback within iRacing. I racked my brains for days trying to figure it out but no settings change within iRacing or my Thrustmaster control panel could bring it back to how it felt before playing Automobilista.

    After a lot of investigation, I discovered that Automobilista's options seemed to be overriding my controller's driver settings within the control panel for my T300. If I change the wheel rotation setting in Automobilista to 380 it changes my Control panel's wheel rotation from 1080 to 380. And so with this, I made the connection that it is also overriding my FFB settings whenever I change them in-game. I fiddled with some of the settings and it affected the FFB whilst driving in iRacing and Assetto Corsa. I tried to set the Automobilista FFB to off, 0% strength, etc and it seems to have improved the feeling in iRacing but I don't think it is solved quite yet.

    I would greatly appreciate it if anyone who has experienced this problem or someone who might know how to perhaps ‘reset’ these FFB settings within Automobilista could give me some insight or even a solution to this problem. The unfamiliar feeling in my wheel is impacting my driving in a major way and I just can't seem to focus at all on the track in any way.

  2. if AMS is somehow changing driver settings other than degree of rotation (which isimotor games do for some reason with TM wheels, so always remember to reset it when you exit), then it should easily be solved by just hitting 'reset to default' for ffb settings, same as you can with DoR.
  3. Okay, there isn't a 'reset to default' (with those exact words) that I see so I just deleted my entire profile for the game so that should do the same for resetting to default options. Thanks for the idea, since I didn't see a 'reset' button, I didn't think to try another way of doing that. :)

    Edit: After some testing with a familiar car, that seems to have completely fixed the issue. Thanks so much, again! So glad I decided to post onto this forum, RaceDpt never ceases to provide :D
    Last edited: Jun 12, 2016
  4. JoelGL

    Premium Member

    Where exactly can we find this reset to default for FFB, and reset button (when you exit)? Thanks.
  5. http://i.imgur.com/5RUIgFi.png

    'default' button, lower left (note default gain is 75%, ive been using 100, but all the other settings are stock)

    i wasnt very clear, instead of 'when you exit' i shouldve said after you close the sim, for example if you run raceroom/AMS/rf2 try to make it a habit to go to the TM control panel & reset DoR to default (again, ive not noticed any FFB changes myself)
  6. JoelGL

    Premium Member

    Oh ok, in Control Panel, thought inside AMS. Thanks, as I didn't know rF2 also did this.