1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Stuck in pit lane limiter speed

Discussion in 'Automobilista' started by motoxy, Mar 7, 2016.

  1. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    Just started AMS and do not seem to be able to go faster than 60kph which I assume is pit lane max speed. What stupid thing have I not done yet?:whistling:
     
  2. ouvert

    ouvert

    Messages:
    1,435
    Ratings:
    +522
    coming from AC or pC ? :p just switch off pit limiter :) .. idealy map it to some button on wheel in Options->Controls
     
    • Like Like x 1
  3. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    291
    Ratings:
    +92
    Mapping your controls, and thus, discovering that there's a button to turn Pit Limiter off.
     
    • Like Like x 1
  4. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    Tried that. The speed is limited on the track as well as in the pits. Forgot to mention that:redface:
    Thanks for the advice tho.
     
  5. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    RRE:cautious: Well known back marker:laugh:
     
  6. ouvert

    ouvert

    Messages:
    1,435
    Ratings:
    +522
    speed is still limited if you turn of speed limiter (with text confirming it in left bottom corner) ?

    is it happening in every car/track? I assume you are changing gears .. :)
     
    • Like Like x 1
    • Haha Haha x 1
  7. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    Just tried again and no text in left corner and no speed on track other than 59kph
     
  8. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    What are gears? Just kidding. I have tried karts, mini, stock cars and in reverse. Always the same limit. These were all in test day. Tried a time trial and it all worked fine. :redface: Teach me to test, I should just race. Thanks for your help guys. Maybe its just a test day glich??
     
  9. ouvert

    ouvert

    Messages:
    1,435
    Ratings:
    +522
    nah, test day work just fine
    If you are not getting message you are not disabling it ... check you pit limiter mapping .. try to map it different button or keyboard to be sure
     
    • Like Like x 1
  10. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    I will try that tomorrow. thanks for your help.
     
  11. gongo

    gongo

    Messages:
    94
    Ratings:
    +64
    When you first start a session the pit lane speed limiter is enabled by default if the vehicle is equipped with one. You need to press the button to turn it off. When you press the button, a message should show up in the message center on the bottom left corner of the screen that either says that the limiter is now off or that your vehicle doesn't have one.

    The first three buttons I press when I get into any session are: ignition, starter, pit speed limiter.
     
  12. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    291
    Ratings:
    +92
    The right name is "Speed Limiter".

    Edit: I was too slow.
     
    • Like Like x 1
    • Haha Haha x 1
    • Agree Agree x 1
  13. motoxy

    motoxy
    Premium

    Messages:
    547
    Ratings:
    +688
    guys thanks for all your help.:thumbsup:Turned out that I even though I loaded up the profile for the l29 and mapping the speed limiter I had also to remap the L29. Now works fine. And yes I drive as badly here as I do on RRE:whistling:
     
  14. ouvert

    ouvert

    Messages:
    1,435
    Ratings:
    +522
    well hopefully we will never meet on track than ;)