• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Strange bug, I think I need help :-)

Discussion in 'Stock Car Extreme' started by Patrick Giranthon, Mar 9, 2015.

  1. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,080
    Ratings:
    +4,914
    Hi guys.

    A teamate has a weird bug we can't fix. We have tried many things but nothing solved it.

    He has GSC on steam. V1.27 (same with 1.25).
    He can join servers but :
    - he can't go on track (can't click on the right button to start the car)
    - he doesn't see other guys in the TV.

    If someone has an idea....
    Thanks.
     
  2. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,334
    Ratings:
    +933
    Is he set as a spectator? (Tried creating a new plr?)
     
  3. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,080
    Ratings:
    +4,914
    No, We have checked this already :-(

    The install is totally fresh.
    Another guy had the same problem because of a onboard utility of his MSI motherboard but no success with that here...
     
  4. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,080
    Ratings:
    +4,914
    It was the MSI motherboard , had to uninstall then reinstall Kelqum killer