1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Start Lights

Discussion in 'Bob's Track Builder' started by Lumacor, Jul 28, 2009.

  1. Hello, I am new to making tracks and using BTB.

    I have added start lights to my track and they work so far as they light up, however, they are not in synchronisation with when the HUD start lights go out. They go green too early. How do I get my lights to go green the same time as the HUD lights go out?

    I am using BTB Evo and exporting to GTR Evo.

    Thanks.
     
  2. change the fq value to 0.2
     
  3. Where would I change that value?
     
  4. Where are they!!!

    I just updated to .9 and I can't find lights anywhere. I've looked in every xpack. What did I miss???
     
  5. Possibly this, (cut and paste from the FAQ)

    I know I missed it a couple of versions back.
     
  6. you change the object tag in 3dsimed.atm i know no other way.
    www.sim-garage.co.uk
     
  7. Got the same problem with my track, how do you change the value in 3dsimed? I have unpacked the xfile and all the files in it are xml files which i can't open with 3dsimed.

    Thanks

    Mitch
     
  8. Export the track then load the stlight.gmt or whatever EVO calls it into 3DSimED and set the Event in the textures to these settings. Save it back to your track folder and save a copy somewhere else so you don't have to do it everytime you export from BTB.
    Pitlight settings here also if you need them.
    Thanks to Goresh for these settings.
    -----------------------STLITE----------------------------
    Green Light \ grlta
    Sequence = 0000001 Frequency = 0.2
    Red Light \ rdlta
    Sequence = 0011110 Frequency = 0.2
    Red Light \ rdltb
    Sequence = 0001110 Frequency = 0.2
    Red Light \ rdltc
    Sequence = 0000110 Frequency = 0.2
    Red Light \ rdltd
    Sequence = 0000010 Frequency = 0.2


    -----------------------PTLIT01-------------------------
    Green Light \ grpitlta
    Sequence = 01001 Frequency = 1
    Red Light \ rdpitlta
    Sequence = 10110 Frequency = 1
    Yellow Light \ ylopitlta
    Sequence = 10011 Frequency = 1
    -----------------------PTLIT02-------------------------
    Green Light \ grpitlta
    Sequence = 01001 Frequency = 1
    Red Light \ rdpitlta
    Sequence = 10110 Frequency = 1
    Yellow Light \ ylopitlta
    Sequence = 10011 Frequency = 1
     

    Attached Files:

  9. -----------------------STLITE----------------------------

    hmm, i´m use the frequency of 1 in Evo and it works fine on my tracks. :whistle:

    Red Light \ stlita
    Sequence = 0011110 Frequency = 1
    Red Light \ stlitb
    Sequence = 0001110 Frequency = 1
    Red Light \ stlitc
    Sequence = 0000110 Frequency = 1
    Red Light \ stlitd
    Sequence = 0000010 Frequency = 1
    Green Light \ stlite
    Sequence = 0000001 Frequency = 1

    Regards Peter
     
  10. These are from original EVO tracks.
    I don't think it makes any difference either, doesn't have any effect in Rfactor either, aslong as you have seven sequences in EVO and 6 in Rfactor.
     
  11. Cheers for the guidance guys.

    For anyone else who is struggling with this, it was the 'stglow.gmt' file that i had to edit.
     
  12. hm stlite doesnt help,and with stglow set rq to 0.2 i still got ~0.5 sec fater green light than real start of the race,maybe to set it lower for my gtr2/gtl?