• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sound Issue Reverb

Discussion in 'F1 2010 - The Game' started by TR6speed, Jan 31, 2011.

  1. TR6speed

    TR6speed

    Messages:
    124
    Ratings:
    +0
    I had to reload my game and the sound has a reverb to it. Had the same issue when I loaded the game the first time. I was able to correct it by changing a specific file. Only trouble is I cannot remember what file it was.
    Can anybody help. I went back through a lot of post, but was unable to find my original post on this issue.
     
  2. David Kaye

    David Kaye

    Messages:
    927
    Ratings:
    +0
    Would it be hardware config file in your document's ? <audio mixing="software" reverbs="4" voices="100" />
     
  3. TR6speed

    TR6speed

    Messages:
    124
    Ratings:
    +0
    That was the file thanks. This time I copied it to a word file and will keep it in my F1 2010 folder in word.
     
  4. Shuey

    Shuey

    Messages:
    107
    Ratings:
    +7
    Hi, Can you remember what you changed the setting to,just curious.
     
  5. TR6speed

    TR6speed

    Messages:
    124
    Ratings:
    +0
    Yes, I changed the line <audio mixing="Rapture 3D" reverbs="4" voices="100" /> to <audio mixing="software" reverbs="0" voices="100" /> At first I left the Rapture 3D in the line and only changed the reverb=4", but that did not change anything. I did remember that the value of 4 had to be changed to 0 from when I did this the first time. I was not sure about the change from Rapture 3D to software was correct or not, but I gave it a try and it worked for me.