• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Sli bits?

Discussion in 'RaceRoom Racing Experience' started by Frank Alexandre da Silva, Sep 11, 2014.

  1. Frank Alexandre da Silva

    Frank Alexandre da Silva

    Messages:
    155
    Ratings:
    +97
    I am really trying to give a chance to this game but the SLI performance is terrible. I get 40/50 fps with everything in low and 99% GPU usage on both cars. Crazy. :(
    I searched and found this SLI bits "0x00500005". That make SLI "works" and now i have 50% GPU usage with graphics on max. The problem is that now there are so much "flickering" on cars. It hurts my eyes. Any other "good" SLI bits out there?
     
  2. William Wester

    William Wester
    Premium

    Messages:
    1,054
    Ratings:
    +333
    For what its worth, I am running a single GTX 780 card and triple screens (5816x1080) - mostly locked at 60 FPS (vSync) with most everything on MAX. Looks great.
    Try without SLI to get a baseline.
     
  3. Frank Alexandre da Silva

    Frank Alexandre da Silva

    Messages:
    155
    Ratings:
    +97
    Thanks but i am really not doing this. To disable SLI with surround i must physically remove the second card from the system. It is just RR that have this problem so i will say goodbye to the game. No way i'm going to remove the second card only for this game.
     
  4. William Wester

    William Wester
    Premium

    Messages:
    1,054
    Ratings:
    +333
    I use to run CrossFire, I didn't have to physically remove a card to test without CrossFire - it was just a control panel setting. Only a suggestion to see if your issues are related to SLI or graphical settings.
     
  5. Frank Alexandre da Silva

    Frank Alexandre da Silva

    Messages:
    155
    Ratings:
    +97
    For SLI you must remove the card or surround will not work. I am sure the game will run fine with single card. The problem is the lack of sli bits when running sli.