1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

simsync error

Discussion in 'Formula SimRacing' started by Ralph van Roekel, Apr 3, 2012.

  1. Hi,

    I have two problems with the simsync software.
    After I downloaded it, it put the exe and the ini in my new installed rfactor folder. When I started the exe and tried to update, it gave an error.
    The second time I started the exe I skipped the update, and this time the software worked. I selected the 2012 mod, entered the passcode and started the synchronisation. This seemed to work, until after 10 minutes an other error popped up. it said:

    Unable to sync file 'C:\Program Files\FSR2012\GameData\Vehicles\FSR2012\2012\Teams\FS09Pitcrew\10Sec\pitcrew.scr'!
    Stopping the synchronization!
    Error Acces to the path 'C:\Program Files\FSR2012\GameData\Vehicles\FSR2012\2012\Teams\FS09Pitcrew\10Sec\pitcrew.scr' is denied. (6050)

    Do you know how I can fix this problem?

    Best regards,
    Ralph van Roekel
  2. Hi,

    did you try just running the sync again a few times? I think I had a similar error with another file and after a few tries it just worked again.
  3. yesterday I tried it like 4 times, but it still did not worked.
    Now I've downloaded the latest version of simsync via the official website (so I did not get the update error), but it will still not work..
    I will try it another couple of times, but I'm not really confident that it will make this error go away
  4. Okay, It's fixed.

    I copied the FS09Pitcrew files from the beta, and put that in my newly installed rfactor destination, so the simsync could skip that file, cause it's already there.

    This worked, and the sync is completed now!
  5. I have the same problem as Ralph except my file is "HIGH_IN_C_mcl - Copia.wav" in the McLaren sounds folder.

    Yes, I've updated simsync recently and it updated fine because I took the file from the beta mod. So today I did an experiment, I removed the said file, did simsync, and guess what? ERROR could not find "HIGH_IN_C_mcl - Copia.wav" so again I have to use it from the beta.

    Why does simsync work like this? What's causing it to do this?
  6. Go to options and select preferred server, that worked for me
  7. when i loaded rfactor it showed all the mods (strangely) and no sign off the fsr mod in which i looked at the mod menu it said Unknown Mod Name is there a problem to this
    • Like Like x 1
  8. My case is that it denies the access 'rfactor.sync'
  9. Thanks, this solved it. Why does it solve it though? Don't all servers have exactly the same mod installed?