• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SimDash & SimRace = Crash

Discussion in 'Sim Racing Hardware' started by Tom, Nov 9, 2012.

  1. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
    I'm currently trying to get both my displays to work with F1 2012. Problem is, SimDash keeps crashing once I start the game with SimRace running.

    Since SimDash is immediately crashing if it's trying to gather data from the same port SimRace is listening to (20777, default F1 2012 port - makes sense after all) I'm using the "Forward Data" function in SimRace. Software-wise I'm trying to run it as follows:

    SimRace listening on port 20777 (default F1 2012 port) => forwarding data to 127.0.0.1 on port 20778.

    SimDash listening on port 20778 (default F1 2012 port +1) => still doesn't work.

    It keeps saying any given port can only be used by a single program - despite it being set to listen on port 20778. Any ideas?
     
  2. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,760
    Ratings:
    +1,244
    Maybe port 20778 is being used by some other (completely unrelated) software?
     
  3. Kai Lohmann

    Kai Lohmann

    Messages:
    626
    Ratings:
    +362
    Open up outsim and set :
    "Enable pass through for other applications that need data"
    Just tick it so its enabled. works fine then.

    greets Modmate
     
  4. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
    No, checked that. :/

    :)

    All I changed was the port, in an attempt to circumvent any issues because both of them are trying to access the same port.