• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Shadows issue

Discussion in 'F1 2012 - The Game' started by tostador, Sep 23, 2012.

  1. tostador

    tostador

    Messages:
    3
    Ratings:
    +0
    Hi.
    I´ve the problem below with the shadows, no matter the shadows level.
    [​IMG]

    My graphic card is ATI HD 4770, with the last drivers, and I only have this problem with this game. Any idea?
    Thanks.
     
  2. Frappeo

    Frappeo

    Messages:
    21
    Ratings:
    +12
    Shadows artifacts like this seem more of a diver related problem. Have you tried downloading an old ATI driver?
     
  3. zapppa

    zapppa

    Messages:
    6
    Ratings:
    +0
    I have the same problem. My card is ATI 4570.

    It appears only with CLEAR weather
     
  4. tostador

    tostador

    Messages:
    3
    Ratings:
    +0
    It has also happened with older versions of the game, not so clear, but it has, and with older drivers too. However I ´ll try with the older versions.
     
  5. superkimi

    superkimi

    Messages:
    15
    Ratings:
    +1
    I have the same problem. My card is ATI 4870. It appears that a clear
    practical rain graphic exellent. ditto for presedent album
     
  6. Frappeo

    Frappeo

    Messages:
    21
    Ratings:
    +12
    Does the game give you the possibility to switch between DX10 and DX11? Like the 2011 version? If yes try to switch and let me know! ;)
     
  7. wombatchelsea

    wombatchelsea

    Messages:
    31
    Ratings:
    +2
    Hi I have that shadows as well..
    There is no option between dx9-10-11
     
  8. wombatchelsea

    wombatchelsea

    Messages:
    31
    Ratings:
    +2
    Fix maybe?
     
  9. belliash

    belliash

    Messages:
    105
    Ratings:
    +5
    geforce 360 gt here and the same issue
     
  10. Keith Windsor

    Keith Windsor

    Messages:
    1,775
    Ratings:
    +598
    in the documents folder, there is a hardware_settings_config file. Edit it with notepad - change force dx10 to true or false and see if it helps.
     
  11. superkimi

    superkimi

    Messages:
    15
    Ratings:
    +1
    I thank you for your help

    mie true, it does not change anything pffffff
     
  12. superkimi

    superkimi

    Messages:
    15
    Ratings:
    +1
    Repair problem since the update n ° 2,
    but another problem from this update!
    I have more shadows along the circuit, and large black spot half a second to laziness.
    several times per turn, I could rule the problem by putting shadows on deactived or very low.
    I have no luck
     
  13. supla007

    supla007

    Messages:
    284
    Ratings:
    +1,210
    I had the same problem.
    First I changed the force dx10 to true, but it didn't help.
    Then I changed the shadow quality to very low and it dissappeared.
    Somehow, there's still a problem which came up after patch 2. During the game, the graphic performance is sometime very slow (almost every lap). The game doesn't freeze, but it's awfully slow. I couldn't figure out a solution for that.