• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

server conection failed

Discussion in 'rFactor 2' started by Giorgos Martiou, Apr 9, 2013.

  1. Giorgos Martiou

    Giorgos Martiou

    Messages:
    109
    Ratings:
    +34
    yesterday i didnt have any problem when my friend come to play with me online.now when he comes SERVER CONECTION FAILED.why that?
     
  2. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,566
    Ratings:
    +3,190
    Giorgos, did you try to start the game offline first? Select the mod you want to use joining the server, go to track. Drive out of the pitbox, and exit again.
    Now go to multiplayer, and select the game you want to join.

    If all fails, join a different server first (to make sure the .plr file and others are updated/changed). Then exit, and try again on the server you wanted to join initially.
     
  3. Giorgos Martiou

    Giorgos Martiou

    Messages:
    109
    Ratings:
    +34
    we played that mode 2 days before and we didnt have any problem.i check the ports because i create the server and everything is ok but he cant still get in my room.i cant understand what is that problem becuse i didnt chenge anything from the last time that we play together with my friend.i have done this which you told me.any other idea guys???????