• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Screen Resolutions

Discussion in 'Richard Burns Rally' started by Pete Mull, Apr 3, 2012.

  1. Pete Mull

    Pete Mull

    Messages:
    541
    Ratings:
    +33
    Can anyone give me some recommendations for a 42" wide flat screen. I've tried various settings but can't seem to get the right balance to give me a realistic driving position.
     
  2. WorkerBee

    WorkerBee

    Messages:
    245
    Ratings:
    +106
    Pete,

    a little bit more info would be useful.

    What is the maximum resolution this monitor can cope with ?
    Maybe 1920 is the max, so I would stick with it (XRes).
    The YRes is personal preference, maybe 768 is sufficient.
    No problem with the appropriate settings in RichardBurnsRally.ini and FixUp (fullscreenWindow=1, fixAspectRatio=1,centerMenu=1 ect).

    This will enable you to see a wider scenery, useful in sharp corners.
    You should close all other Desktop windows and set the Windows Desktop background to single color, black.
     
  3. Pete Mull

    Pete Mull

    Messages:
    541
    Ratings:
    +33
    My screen is normally set to 1920 x 1080 and the richardburnsrally.ini as follows:
    [Settings]
    ConstantForceMultiplier = -60
    Depth = 32
    ForceFeedback = true
    Fullscreen = true
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = false
    WaitRetrace = true
    XRes = 1024
    YRes =768

    However this setup doen't give me an aspect ratio (if that's the correct expression) that I feel comfortable with for driving. I have a black background on my desktop.
     
  4. WorkerBee

    WorkerBee

    Messages:
    245
    Ratings:
    +106
    RichardBurnsRally.ini (only changed values listed):
    [Settings]
    Fullscreen = false
    UseTripleScreenBuffers = true
    XRes = 1920
    YRes = 1080

    FixUp.ini
    [Settings]
    fullscreenWindow=1
    fixAspectRatio=1
    fixVSync=1
    vSyncActive=1
    centerMenu=1

    This would be the recommended settings.

    Maybe try YRes=768, this lets you see more of the scenery but leaves a small unrendered area at the bottom of your screen.
     
    • Like Like x 1
  5. Pete Mull

    Pete Mull

    Messages:
    541
    Ratings:
    +33
    @WorkerBee - thanks for the help - settings seem to work just fine. :)