1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RSRBR not recognising rotation settings

Discussion in 'Richard Burns Rally' started by Rhys Gardiner, Jan 14, 2014.

  1. Hi guys, another problem.

    On my old PC I set my G25 to 540 degrees for RBR, as the steering ratio setup in game does not allow for 900 degrees of rotation (eg. only going up to 792 for WRC cars).

    But now on my new PC, it seems that despite setting my rotation to 540 both in the Logitech profiler and my game controllers settings in Control Panel, RSRBR is automatically setting my rotation to 900. I set it up in the logitech profiler and it's all fine, the wheel hits the "bump stop" at the right point and all. But I then minimise the profiler to access RSRBR and I can turn the wheel all the way without hitting resistance. Bring the profiler back up and I hit resistance where I need to again...

    This basically means that I can't drive cars with a good steering response... I had to retire from tonight's rally because the car was undrivable despite me setting the max ingame steering lock as high as it would go.

    I followed Rallyesim's guide on installing Logitech drivers on Windows 8 and there was no improvement...
  2. Michael Nelson

    Michael Nelson
    Premium Member

    A few suggestions:

    1) Try going to edit -> Sepecific Game Settings, and make sure that you don't have a profile for RBR.
    2) Try "Redetecting controllers" in RBR. (Then reassign the steering axis, there might be some calibration issues there)
    3) Try disabling "allow game to override settings" in the logitech settings.

    If none of those work, test if the problem is exclusively RBR, by trying another sim you have and seeing if you still get the full 900deg.
  3. Well I somewhat solved it by just not using the profiler anymore. :cautious: