1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Routine Maintenance - Saturday 11th June 2011 - 0100 GMT

Discussion in 'Site Feedback & Support' started by Dave Stephenson, Jun 11, 2011.

  1. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    At 0100 GMT (about 30 mins at the time of posting) the site and forums will be offline for a maximum of 30 mins to allow for routine maintenance.

    Updates will be available via Facebook & Twitter.
     
  2. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Upgrade is done. there is a little issue with the display of the post editor which will be resolved shortly.
     
  3. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    problem solved :)
     
  4. Was hoping that the last update, the one that destroyed .jpg posting, got fixed.

    Sure wish it was fixed them .jpg images could be posted again. they load a lot faster than those from an external link.

    I really pity those that are still using dial-up.
     
  5. I am not more able to jump on my subscribed forums. Since yesterday I had on top of the home page (after "notifications" "my profile" ) a word (could be "connections"? ... I don't remember exactly) that jump me to a page with only my subscribed topics, now that link is not available. Have you disabled that useful command?
    tnx

    EDIT ----
    in the location where there was the "connection" link, I am able to clik over an empty space and I jump to my subscribed forums.
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    new editor is schweet :)
     
  7. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Link was called settings. It was a slight incompatibility of the styles with the new version. Should be rectified now :)
     
  8. Site is really very slow for me here
     
  9. what's wrong with the website? it's going Very slow!
     
  10. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Should be sorted now. Heavy load in the live stream chats.